Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TS Future Perfect Problems
#1
Hi guys its the first time i use PCSX2 but Time Splitters 2 works well and Time Splitters Future Perfect when i join the game the Graphic starts to have something like red lines, so i switched to software mode and those red lines are fixed but i still have the problem when a enemy come near to me, the game start to become slow and the graphic its not regular so after 3-4 minutes the game crash.

My pc specs:
Windows 7 Home Premium(64 Bit)
4 GB Ram

Intel® Core™ i7-2630 QM CPU @2.00 GHz  2.00 Ghz
Nvidia GeForce GT 540M Cuda 1 GB
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-15-2017, 03:33 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Im using PCSX2 1.4.0
I don't have any non default settings i didn't changed anything except for try software mode (Renderer) i tried OpenGL Software , Direct3D11 Software, Direct3D9 Software
Time Splitters Future Perfect on ISO
Reply
#4
what about OGL Hardware + Hw depth enabled ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(05-15-2017, 03:41 PM)jesalvein Wrote: what about OGL Hardware  + Hw depth enabled ?

How do i enable HW Depth? sorry but im new
EDIT: I found it, i try and i will reply again
Reply
#6
(05-15-2017, 03:41 PM)jesalvein Wrote: what about OGL Hardware  + Hw depth enabled ?

http://imgur.com/a/jJ2KA

Game seems to work better now but i have these graphic things u can see in the link, thank you anyway
Reply
#7
are you sure you aren't using any speedhack or you didn't set the preset to something like "agressive" ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(05-15-2017, 04:17 PM)jesalvein Wrote: are you sure you aren't using any speedhack or you didn't set the preset to something like "agressive" ?

Yes im sure
Reply
#9
(05-15-2017, 04:17 PM)jesalvein Wrote: are you sure you aren't using any speedhack or you didn't set the preset to something like "agressive" ?

I guess its my Computer because Time Splitters 2 goes well, but atleast now i can play the game thank you man Tongue
Reply
#10
sometimes i go to the extreme and disable the frame limiter, that is my favorite tool to speed things where i can, but sometimes it still lags on certain areas depending where you move the camera

Intel® Core(TM2) Quad CPU Q9650 @3.00GHz
6.00 GB RAM
64 - bit Windows 7
ATI Radeon HD 3400 series

RaZiaL Was HeRe Ninja


Reply




Users browsing this thread: 1 Guest(s)