Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TWEAKS ???
#1
Just downloaded my first ever emulator PCSX2 0.9.8 to play one of my old ps2 games. Got a few problems playing W*PEOUT FUS*ON. Have played around with the settings but for some reason the game suffers from intermittent lag and sound Blush Please could I ask for your valuable experience to try to make it playable. It could be that this game simply won't work with the emulator or my PC components just won't cut it!

Here's some info to help with my question -

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit
Physical RAM = 4094 MB
CPU name = AMD Phenom™ II X6 1090T Processor
Vendor/Model = AuthenticAMD (stepping 00)
CPU speed = 3.199 ghz (6 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7600
ATI Radeon HD 5800 Series (8.17.10.1070)
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\CDVDnull.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 467ms)



Many thanks for any advice in advance

Cool website Smile
Reply

Sponsored links

#2
Are you reaching 60 FPS? If not, you most likely have Async as your audio synchronization method.

Are you using Speedhacks? This can sometimes mess with the sound, but I've only had problems with that in the "Sonic Mega Collection Plus" game.

Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
(06-08-2011, 12:53 AM)MyDreamName Wrote: Are you reaching 60 FPS? If not, you most likely have Async as your audio synchronization method.

Are you using Speedhacks? This can sometimes mess with the sound, but I've only had problems with that in the "Sonic Mega Collection Plus" game.

Hi, firstly thanks for the fast response.

No I didn't hit 60 FPS, it literally stops when there are to many opponents in view, checked the audio and it is set to default TimeStretch.

Also not using speed hacks as when I tried it all it did was speed the lag up and down so just left it off!

Reply
#4
All in all, it seems that you are just experiencing lag.

Here's what I recommend:

Look at the titlebar while playing the game.

If you are not running at 60 FPS (assuming you are playing a NTSC-region game (North American, Japanese)), and neither the EE or GS percentage is close to 100 percent, go into GSdx's options (video plugin) and check native resolution.

If GS is reaching 100%, not much you can do but check native resolution (although turning on/off "Allow 8-bit textures" helps in some cases).

If EE is reaching 100%, I'd recommend sliding the presets slider at the bottom of the speedhacks page in order to try and use the least as possible to get to 60 FPS.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#5
(06-08-2011, 01:03 AM)MyDreamName Wrote: All in all, it seems that you are just experiencing lag.

Here's what I recommend:

Look at the titlebar while playing the game.

If you are not running at 60 FPS (assuming you are playing a NTSC-region game (North American, Japanese)), and neither the EE or GS percentage is close to 100 percent, go into GSdx's options (video plugin) and check native resolution.

If GS is reaching 100%, not much you can do but check native resolution (although turning on/off "Allow 8-bit textures" helps in some cases).

If EE is reaching 100%, I'd recommend sliding the presets slider at the bottom of the speedhacks page in order to try and use the least as possible to get to 60 FPS.

OK looked at the above readings and took a screen shot of the results as follows -

[Image: CaptureGUI.png]

Also just noticed it reporting an error in the GUI window -

Bios Found: Europe v01.60(04/10/2001) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400

(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps

Also its a PAL game. Wonder what VU memory means?

Note - decided not to mess with the resolution until I got it close to playable!
Reply
#6
(06-08-2011, 01:21 AM)SLOPPY Wrote: Also its a PAL game. Wonder what VU memory means?

Note - decided not to mess with the resolution until I got it close to playable!

Ignore those errors. Wink

Full speed with PAL games is 50fps.

So, you only ever see 5fps? This could indicate a serious error in emulaton. Give the GSdx Direct3D11 (software) renderer a try (set this in the Video (GS) plugins settings, or press F9 to toggle in-game). I don't know this game personally, but I know some games will simply require software rendering. It only allows native resolution, but you'll at least be able to take advantage of all your cores. (set Rendering threads to "5" under Software Mode Settings)

See if that makes a drastic change in the FPS.

BTW - Good idea keeping the resolution down until you get the speed right. And don't mind the crappy sound: It's bound to sound slow when the game is slow.
Reply




Users browsing this thread: 1 Guest(s)