Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of Abyss - Screen Flickering
#1
I was playing Tales of Abyss, and I got through more than half the game when the screen randomly started flickering. It wouldn't stop, so I redownloaded the emulator, started from diferent spots in the game, but the problem still exists. Is there a fix for this?

Video Settings:
D3D9, no interlacing
Reply

Sponsored links

#2
try DX11(hardware mode), if that doesn't help then, press F9 during gameplay.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Software Mode isn't neccessary in this game. And flickering definitely shouldn't be occurring.
The most you should experience is 'ghosting', but that has been fixed via a patched GSdx.

It's most likely that the flickering is indeed caused by the D3D9, OR possibly speedhacks being set too high.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#4
I pressed f9 during gameplay, and the flickering stopped, but the quality seems to be reduced
Can prolly live with that.
Thanks for the help.
Reply
#5
Yes, software mode forces native resolution. No way to change the quality. Ryudo earlier claimed that he managed to play the game on hardware mode without any flickering issues, you should ask him.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
(04-17-2015, 08:00 PM)PCSGUYXXX Wrote: I pressed f9 during gameplay, and the flickering stopped, but the quality seems to be reduced
Can prolly live with that.
Thanks for the help.

Maybe it's the version of your game, but as long as it actually works now, that's good.
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#7
(04-17-2015, 08:00 PM)PCSGUYXXX Wrote: I pressed f9 during gameplay, and the flickering stopped, but the quality seems to be reduced
Can prolly live with that.
Thanks for the help.

First of all, get the patched GSdx from here and select it as your active plugin:
http://forums.pcsx2.net/Thread-tota-s-gh...#pid444255


Second, please post your system specs. Depending on that you'll also know for which instruction set you need to download the patched GSdx. (SSE2, SSSE3, SSE4, etc).

And finally, please post ALL your settings of PCSX2. (Preferably take screenshots of your settings).

Once we have all that we can help you further with it in getting it to work properly in Hardware mode.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#8
Also try updating your GPU drivers as older ones from Nvidia are known to cause some issues
Reply
#9
Here are my computer specs:
Processor: Intel® Core™ i7-3537u CPU @ 2.00GHz 2.50GHz
Installed Memory (RAM): 8.00 GB (7.87 GB usable)
System type: 64-bit Operating System, x64-based processor

Here are screenshots of my pcsx2 settings:
   
   
   
   
   
   
   
   
   
Reply




Users browsing this thread: 1 Guest(s)