Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of Abyys
#1
Hello everybody Smile
I'm having a little problem at the moment playing Tales of Abyss (nothing really major but...) . I'm using PCSX2 0.9.9 5117 (svn) and I must say it work perfect in most cases Smile
My problem with the Tales of Abyys is the slowdowns in battles,that is in battles where Jade or some other magic user cast some ''heavy'' spell. Game slow downs really bad,also in some moment in the game this happens but it's not a big deal. Other problem I encountered are well,let's say ''ghosting'' isue . Like characthers doubles and so on,can't really explain it that well,it happens after skits mostly and dissapears after few moments in menu,but gets annoying after a while.
So if anyone knows how to resolve those issues I would be most thankful.

My PC specs are :

Intel i5 2500k
Ati Radeon 6970 HD Sapphire edition
8 GB RAM
Win 7 x64

About settings :
DirectX 11 , Native 6x,Texture filtering disabeld everything else is default.
I'm not using speedhacks so that's that.
Reply

Sponsored links

#2
Did you activate mtvu hack? Was your game used or new when you bought it?
AMD Phenom II 960T X4 @ 3.0 GHz, 4GB G.Skill DDR2 RAM, Hitachi Deskstar 2TB HD 7200 RPM Sata III, Nvidia Geforce 560 Ti 1024MB VRAM, Windows 7 Home Premium (64 Bit), ASUS VE248 1920 x 1080
Reply
#3
Yep those I activated. The game was used because I had a PS2. But I made ISO image of it,people said that helps a lot.
Reply
#4
Yeah, I was going to ask if you were running off an iso or disc anyways what is your speed on your cpu by the way? That also another thing people may ask about.
AMD Phenom II 960T X4 @ 3.0 GHz, 4GB G.Skill DDR2 RAM, Hitachi Deskstar 2TB HD 7200 RPM Sata III, Nvidia Geforce 560 Ti 1024MB VRAM, Windows 7 Home Premium (64 Bit), ASUS VE248 1920 x 1080
Reply
#5
Well I have intel i5 2500k 3.30 GHz. Didn't overclock it,and to be honest I don't want to now. I bought the PC like 3-4 months ago. And I'm playing all my games off an ISO image Smile
Reply
#6
That cpu is more than enough to play abyss, I think it's your scaling, try lowering it as I don't think even 6970 could handle 6x res all the time.

Abyss ghosting problem has been asked numerous time already, but I forgot the solution, just search around here.
Reply
#7
Ok I'll try that. About ghosting problem I searched a lot about the solution but couldn't find it. But maybe I didn't look that well Laugh
Thank you I'll try that.
Reply
#8
This? http://forums.pcsx2.net/Thread-Tales-of-...g-graphics
Reply
#9
Yeah I found about that,but didn't really make any changes,maybe I did something wrong but we'll se again. Thanks for your time Smile
Reply
#10
im gona test this out tomm and let you know what i run into kk? but for me most games are working with my presets on aggressive like for instance one piece grand adventure lags while fighting but on aggressive with the latest svn build i managed to run it at 60 fps with no slow downs at all but just choppy sound not too bad still playable and not anoying but i'll let you know kk what i come up with
Reply




Users browsing this thread: 1 Guest(s)