Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of Legendia Questions
#1
Ok I've looked on the forums and I've checked the Compatibility for the game and it says playable now.

Playable = Can run the game with no Major bugs if I remember correctly. I can't get the game to run with more the 8 fps and breaky graphics all over like those lines that appear out of no where and make the screen look like some kind of checkers board.


I'm using the latest Version of PCSX2 and I was running it in software mode but it was worse in SW mode then it was in HW mode and I've heard it's better in SW.

I've put all my settings to default cause I can't figure out what to do for settings at all since they seem to always come out the same.

I'm currently running a Duel Core Processor with two gigs of ram and 32 bit OS and one gig of graphics memory on Vista

If anyone can tell me how to get this working better or what they have used to get it to work and what settings and version that would be great. Also outside source are welcomed as well.
Reply

Sponsored links

#2
Software mode fixes the graphical issues. It's just slow.
Slow doesn't mean it's less playable Wink
Reply
#3
(08-20-2010, 10:41 PM)rama Wrote: Software mode fixes the graphical issues. It's just slow.
Slow doesn't mean it's less playable Wink
To me it does, If it can't keep decent FPS then it makes it less playable cause of the slowed speeds.

But other then that, any suggestions or something to help improve the speed cause I got it to a average of 20fps in HW mode
Reply
#4
How much slower is software mode? What is "the latest PCSX2 version"? What PC specs?

I can play it full speed most of the time with software mode and frameskipping... so yeah it's playable anyway (I'm around half of the game).
20FPS is actually good for hardware, what is your V-card and settings? I'm curious.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
GeForce 9400 GT

EE Cycle Rate x2
VU Cycle Stealing Moderate
Enable INTC SPin On
Enable Wait Loop Dection On
IOP x2 Cycle Rate Hack On
mVU Flag Hack On
mVU Min/Max Hack on

Fram Skipping 2,2
Skip when on Turbo Only

Everything else is default

If you got a setup I can try Shadow I'll give it a go
Reply
#6
Update

I got HW to run with a 25-30 average but yet there a issue the chat windows and what not don't show unless am un SW mode and I can't get more then 10 now in SW mode.

The HW mode is ok it's movies run really well battling is decent but over all movement is rather slow but some what ok.

If anyone knows how to get the Chat boxs and stuff like that to show in HW mode that be great to know
Reply
#7
No one knows. It's most likely a GSdx z ordering issue but debugging it didn't help.
It's software mode for now, if you like it or not Tongue2

Try setting GSdx to use 2 threads for software, might be a bit quicker.
Also you didn't tell us which CPU you have and what clock speed it runs at.
As a general rule AMD will be slower than Intel, having less than 3Ghz means trouble.
Reply
#8
that's not what was I was hoping to hear I got 2.40 ghz...
Reply
#9
Well yea, here's your options:
* Get a new and expensive computer and you can kind of enjoy this game.
* Wait until we fix the bugs in hardware mode
* Play another game.

Sorry Tongue2
Reply
#10
(08-21-2010, 04:03 PM)rama Wrote: Well yea, here's your options:
* Get a new and expensive computer and you can kind of enjoy this game.
* Wait until we fix the bugs in hardware mode
* Play another game.

Sorry Tongue2

Wanna give me a few thousand dollars. xD

Thanks for the help
Reply




Users browsing this thread: 1 Guest(s)