Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of Symphonia (J) Opening FMV
#1
Hello,

I'm trying to run Tales of Symphonia (J) on the latest Git build (revision eddabf9) and running into a problem where the opening FMV is always choppy and the sound stutters a lot.

I recorded what I'm seeing on my end for your reference: https://www.youtube.com/watch?v=gosehqJHR9U

It looks like the FMV itself runs okay, but the audio is terrible and skips unpredictably.  I looked on the PCSX2 Wiki for the game but didn't really see any real reports about it: http://wiki.pcsx2.net/index.php/Tales_of_Symphonia

Are there any current solutions to this problem?  My computer has an i7 processor and an AMD Radeon R9 200 Series GPU.
Reply

Sponsored links

#2
BUMPing
Reply
#3
Did it work fine on 1.4 stable version ? does disabling "Large Framebuffer" help on alleviating the issue ? (not sure whether it's a performance issue or a bug on the counters)
Reply
#4
(06-20-2016, 12:42 PM)ssakash Wrote: Did it work fine on 1.4 stable version ? does disabling "Large Framebuffer" help on alleviating the issue ? (not sure whether it's a performance issue or a bug on the counters)

No, 1.4 had the same issue.

How do I disable Large Framebuffer?  It's grayed out under the Plugin Settings.
Reply
#5
Large Framebuffer is grayed out because you're running the game in native resolution. The setting only applies at higher resolutions; so therefore it isn't necessary to be enabled.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#6
Just tried 2x native with Large Framebuffer disabled and the problem still persists.
Reply
#7
Definitely looks like the result you get from messing with the EE cyclerate speedhack. You don't have it enabled do you?

Edit: Also the Japanese opening track is so much better.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
(06-21-2016, 09:05 AM)Blyss Sarania Wrote: Definitely looks like the result you get from messing with the EE cyclerate speedhack. You don't have it enabled do you?

Edit: Also the Japanese opening track is so much better.

I guess I should've mentioned that I used default settings.  But no, I don't have it enabled.  Attached my speedhack settings.


Attached Files Thumbnail(s)
   
Reply
#9
Possibly a regression due to the recent changes on counter ? could you try 1.2.1 stable version and check the status of the issue ?
Reply
#10
Tested 1.2.1 just now with its default settings and I believe the stutters happen in the same places during the FMV.
Reply




Users browsing this thread: 1 Guest(s)