Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of abyss crash
#1
First of all, i thanks you to do a great job with this emulator.

So, i have a crash at the begining of the game, it's when the tutorial finish, and the emulator freeze. I uploaded a picture for you [Image: 1243531285210.jpg]

Thanks Smile
Reply

Sponsored links

#2
im now at about half the game or even more. No problems so far (maybe 1 crash in my 35+ hours of gameplay) and this is by far the best emulated game i have played on PCSX2. Anyway...try disabling speed hacks (if you haven't already) and can you please post here your PC specs and the plugins you use?

PS: make sure your using the latest beta and plugins...
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
Reply
#3
(05-28-2009, 07:34 PM)pedrosilvaa Wrote: im now at about half the game or even more. No problems so far (maybe 1 crash in my 35+ hours of gameplay) and this is by far the best emulated game i have played on PCSX2. Anyway...try disabling speed hacks (if you haven't already) and can you please post here your PC specs and the plugins you use?

PS: make sure your using the latest beta and plugins...


Okay, my spec for my pc is :
Phenom 8450 2.5 ghz
4850 gs glh
2g ddr2

My configuration for the speed hack is default cycle rate and VU cycle stealing at max ( may be, my issue was here..i will see it later).
For the plugin i use :
Gsdx 1279 ( directx10 with texture filtering, aa, and output merger blue effect)
lilypad svn
linuz iso
usbnull driver

I m using the latest beta and the plugin, i think i m using the latest too.

( Sorry, i don't talk well english, i m a french guy xD )


Edit : With the VU cycling off, i can continue, thanks ! ( it's my first time i try a emulator ps2 so i m a noob xD )
Reply
#4
But now my game is not playable like before.
With my former spec, i played the game with a 60 fps all the time. But now, whatever i do, it's not more like 30-40fps, so the game is a lot slowly. But the thing, i don't understant is the cpu is only at 10-20%
Reply
#5
well, try to activate VU stealing just gradually... or just use it until another crash comes up, and then deactivate it, play through that part, and reactivate it! (just save frequently)...
Or try other speed hacks...
The cpu% in the title bar is the cpu usage of gsdx, your low cpu usage by it only means your cpu is the bottleneck, not you GPU, to see the real CPU usage by pcsx2 use the task manager
Reply
#6
use ee1.5 and iop x2 to spped it up some, only game that has hd issues with tose two hacks is God Of War 2, but plays fine for me even without them (30fps for me is good: 2.2 dual core)
Reply
#7
When i played windowed, i can see on the top of the emulator 20% for the CPU, but now i can play well with ee1.5 and iop x2. Yeah it's strange, i think normally i can play with 30 fps, but the game is very slow, and when there are voice, they talk too slow...Now it's good, thank you !
Reply
#8
With VU Stealing ToA seems to crash in many places, so you'd better play without it.
Reply




Users browsing this thread: 1 Guest(s)