Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of abyss crashes straight after training sequence
#1
Hi i just wanted to enjoy this game on a higher resolution with pcsx2. The problem is after i get in the courtyard and finish the initial training the emulator crashes straight away. anybody know how to fix this
AMD phenom 8630 triple core 2.30
4.00 gb ram
Ati radeon 512mb 4670
Reply

Sponsored links

#2
The problem lies in the speedhacks you have enabled.
Reply
#3
I am also having this problem, using no speed hacks, most of the settings are on default. Right after the tutorial battle with the dummy ends, the screen fades to black and it crashes.

here are settings and log. using PCSX2 latest beta. no idea why that is happening I have tried many settings and plugins and always it crashes at that screen.

           
Reply
#4
0.9.6 release does not crash after tutorial for me...

sucks though because beta is sooo much faster on my pc even with the same plugins and similar settings.
Reply
#5
On that first screenshot the console even says you switched spu2 plugins.
You need a CLEAN emulation state with this game, it's known to be VERY picky about this.

Anyway, you can complete the training on 0.9.6, save your game on memory card, and load it in the latest beta.
Reply
#6
(09-05-2009, 03:51 PM)rama Wrote: On that first screenshot the console even says you switched spu2 plugins.
You need a CLEAN emulation state with this game, it's known to be VERY picky about this.

Anyway, you can complete the training on 0.9.6, save your game on memory card, and load it in the latest beta.

yeah I just loaded up a mem card with the save and used it in the beta. seems to work fine now.
Reply




Users browsing this thread: 1 Guest(s)