Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of abyss graphical problems etc
#1
I´m huge fan of Tales of series and i recently finished Tales of Xillia and -Graces f so i bought Tales of abyss from amazon and ripped it to my pc. after that i configured pcsx2 like i normally would but the game felt laggy and kept stuttreing even thou it ran 60fps all the time and my pc is relatively powerfull.

i messed with settings and downloaded custom Gsdx from following tread: http://forums.pcsx2.net/Thread-Tales-of-...lem?page=2

The game didnt stutter that much as before but graphics are kinda blurry and i feel like the game should work much better with my pc so am i doing something wrong here.

Here is some screenies

from game: http://imageshack.com/scaled/large/21/5zn4.png
from game 2: http://imageshack.com/scaled/large/855/tjmo.png
my settings: http://imageshack.com/scaled/large/27/5d2y.png

My specs:

i5-3570k oc´d @ 4.2ghz
Gtx 670 Windforce 3 oc edition
2*4 Corsair vengeance low profile
80gb ssd + 250gb(Running emu and games from here) + 1000gb
Samsung 24" 1080p(gaming monitor) and BenQ 24" 1080p(secondary)
Windows 7 x64 Ultimate

Thank you guys for your help in advance! Laugh
Reply

Sponsored links

#2
Revert back all settings to defult.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
Make sure you're running the latest SVN version of PCSX2, turn interlacing to auto, the game should have a progressive patch so interlacing shouldn't be necessary.

If you're using the KrossX patch, make sure you enable the HW Hacks; Alpha and Half-Pixel Offset. Also, keep texture filtering to half-tick(Box-tick) as having it full ticked causes black lines on some of the sprites and Allow 8-Bit textures should be off (or at least, I've had it off without problems)

KrossX also mentioned that running the game higher than 3x Native makes the bloom much more faint so you could try to enable MSAA (Also in HW Hacks) at 2x or 4x and keep at 3x Native instead of leaving the resolution at 5x Native. I recently beat the game using the KrossX patch and it looked fine at x3 Native on my end.

The KrossX patch I'm using is specified as GSdx 5412m (MSVC 16.00, SSE2) 0.1.16.
Reply
#4
(10-19-2013, 07:49 AM)Bigbenn01 Wrote: Make sure you're running the latest SVN version of PCSX2, turn interlacing to auto, the game should have a progressive patch so interlacing shouldn't be necessary.

If you're using the KrossX patch, make sure you enable the HW Hacks; Alpha and Half-Pixel Offset. Also, keep texture filtering to half-tick(Box-tick) as having it full ticked causes black lines on some of the sprites and Allow 8-Bit textures should be off (or at least, I've had it off without problems)

KrossX also mentioned that running the game higher than 3x Native makes the bloom much more faint so you could try to enable MSAA (Also in HW Hacks) at 2x or 4x and keep at 3x Native instead of leaving the resolution at 5x Native. I recently beat the game using the KrossX patch and it looked fine at x3 Native on my end.

The KrossX patch I'm using is specified as GSdx 5412m (MSVC 16.00, SSE2) 0.1.16.

Oh okay, there is just one problem, i knew where to put the Gsdx file but i have no idea what to do with the patch file. D:::

Below is screenshot about the file im referring in.
http://imageshack.com/scaled/large/850/jtna.png

Smile Thanks in advance!
Reply
#5
Anyone?
Reply
#6
That patch is if you want to compile your own GSdx version, you don't need it, you actually need the .dll, it's already been patched by KrossX. I'd rename the .dll to Tales of the Abyss patch and copy/move it to your plugins folder, then when you open PCSX2, click Config-Plugin/Bios Settings and for GS, find the Tales of the Abyss.dll patch, hit Okay and apply/make sure the HW hacks are enabled and what-not.
Reply
#7
(10-19-2013, 08:33 PM)Bigbenn01 Wrote: That patch is if you want to compile your own GSdx version, you don't need it, you actually need the .dll, it's already been patched by KrossX. I'd rename the .dll to Tales of the Abyss patch and copy/move it to your plugins folder, then when you open PCSX2, click Config-Plugin/Bios Settings and for GS, find the Tales of the Abyss.dll patch, hit Okay and apply/make sure the HW hacks are enabled and what-not.

I have done like you asked but i still get very blurry graphics. D:
Reply
#8
Can you upload a new picture of the game and settings your using? I'll try and take a picture of the game myself and show as a comparison, k?
Reply
#9
Okay it works now when i downloaded the latest SVN and did all you told me! thanks for being so awesome! You made my day!<3
Reply
#10
Awesome it works.
Reply




Users browsing this thread: 1 Guest(s)