Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss
#1
My Laptop Wrote:CPU: Intel Core i5 M460 @2.53GHz
RAM: 6GB (5.8 useable)
GPU: ATI Mobility Radeon HD 5650
OS: Windows 7 Home Premium 64-bit

I just got the v0.9.8(r4600) emulator and I'm using the default settings. I played around with them a lot by reading guides, but nothing worked for me. Now I'm back to the default to be safe.

While playing the game, it drops to around 30 fps. It's really annoying for a game with real-time battles like this one. I need to get it up to about 45-55 fps before I can play it. Can I do anything about this or is my computer just too weak for it?

EDIT: Here are photos of the settings. Please let me know if there are obvious things I need to fix?


Attached Files Thumbnail(s)
                                   
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings? What do the EE/GS% number in game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(08-11-2011, 11:01 PM)Shadow Lady Wrote: PCSX2 settings? Plugin settings? What do the EE/GS% number in game window say when you get slowdowns?
Umm the settings are the default that come with the program. I'll post pictures.

The EE is around 95% and the GS is about 15% during slowdowns. What do those two values mean?
Reply
#4
This means that your CPU is too weak for the game; without speedhacks.
Try enabling the recommended ones and then sliding EE Cyclerate up as far as it goes without breaking the game - should do the trick.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#5
Those are the values of the CPU load for each thread (EE and GS)

That high EE% means your CPU is the bottleneck right now, you can try some speedhacks (don't try too high "vu cycle stealing" speedhack tho).
You can also try setting the VU recompiler to superVU.

Also make sure your power profile in windows's control panel is set to high performance.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
So first I changed my power profile to high performance. Rolleyes Then I enabled speedhacking. This brought the fps up to 55, but it kept dropping to about 40 and the EE was still pretty high (98% or so)

I shifted the Cyclerate up 1, and now the game runs at 60 fps constantly and the EE stays around 60%-70%!

I'm happy with the performance now, so I won't be tweaking with the VU recompiler. Thanks for your help guys! This is one of my favorite games. I'm so glad I can play it again Laugh
Reply




Users browsing this thread: 1 Guest(s)