Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss Gsdx32 SSE4 - grey background grid when using patched file
#1
Hi, please can someone help me, so I used the patched ToTA GSdx32 (03012015)-SSE4, but for some reason in game when I exit the mansion at start of game there's this faint grid in the background that's little bit annoying, has anyone else got this?
Reply

Sponsored links

#2
What settings are you using in GSdx?

Config -> Video (GS) -> Plugin Settings
Reply
#3
care to provide a screenshot of the graphical bug ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
http://i.imgur.com/c5akRDj.jpg?1 this is a screenshot in game with the grey grid showing
http://i.imgur.com/bXwAerx.jpg?1 here's screenshot of my video plugin settings
Reply
#5
try disabling AF and FXAA and check whether the grid still persists.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
Turn off the Sprite hardware hack. FXAA and AF are fine.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#7
Turn off the Sprite HW hack, btw your playing 16:9 in a 4:3 aspect ratio.

Turn the Texture filtering to Box check too.

Go to config -> Emulation Settings - > GS Window and turn the ratio to 16:9
Reply
#8
(04-01-2015, 01:50 PM)Bigbenn01 Wrote: btw your playing 16:9 in a 4:3 aspect ratio.

Turn the Texture filtering to Box check too.

Go to config -> Emulation Settings - > GS Window and turn the ratio to 16:9

Assuming he used F8 (GSdx Screenshot Feature) to take the screenshot, then that's the reason it turned out 4:3.
It takes a screenshot of the 5x scaled resolution, which is always at 4:3 regardless of the window being set to 16:9. Tongue So on his actual game it'll look fine, but the screenshot being output is always forced at 4:3.

He'd need to either set a custom resolution (Which breaks the ghosting-fix), or just use printscreen to take the screenshot instead.

[Edit]
I just tested this specific area. It looks fine here.

[Image: pcsx2%202015-04-01%2013-53-02-546.jpg]

[Image: pcsx2%202015-04-01%2013-53-04-131.jpg]

[Image: pcsx2%202015-04-01%2013-53-34-013.jpg]

[Edit 2] This is the result of using F8 to take a screenshot, and my window is obviously set correctly:

[Image: gsdx_20150401140520.jpg]

This is what I meant with the screenshot just being taken in the upscaled native resolution. (5x the original).
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#9
ok so I turned off the sprite HW hack and turned off AF and FXAA made texture filtering to box check, and my GS window ratio is already on 16:9
started game again from start and still getting grid in the background, if I run the game without the patched file there is no grey bars but then I get the ghosting.

I'm also using the undub version of the game if that helps and I'm starting the game using PCSX2Bonus if that could be the cause.
Reply
#10
(04-01-2015, 02:06 PM)nate2000 Wrote: ok so I turned off the sprite HW hack and turned off AF and FXAA made texture filtering to box check, and my GS window ratio is already on 16:9
started game again from start and still getting grid in the background, if I run the game without the patched file there is no grey bars but then I get the ghosting.

I'm also using the undub version of the game if that helps and I'm starting the game using PCSX2Bonus if that could be the cause.

You might have a custom config folder set for ToA then. It might be pre-loading some old settings ignoring what you manually set. Check the PCSX2Bonus folder, then browse to Configs, and see if there's a folder for ToA.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply




Users browsing this thread: 1 Guest(s)