Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss Intro problem
#1
Hello,
I downloaded the newest snapshot build from here (http://forums.pcsx2.net/thread-3716.html).

Now I tried to play "Tales of the Abyss" (NTSC), but the intro is somehow buggy. I uploaded a short footage as attachment. Can someone tell me what I need to do to get the fickering away? Or dow you need some informations about my config.

Used plugins:
Video: ZeroGS KOSMOS 0.97.1
Sound: ZeroSPU 0.4.6
CD: Linuxapps Iso CDVD 0.7.0
BIOS: USA 2.0

Thanks
flash.killer


Attached Files
.7z   tales of the abyss intro.7z (Size: 3,51 MB / Downloads: 76)
Reply

Sponsored links

#2
Try using GSDX instead of ZeroGS.
Reply
#3
Yep, ZeroGS is the problem here. It flickers like this for me as well Tongue2
Reply
#4
Thanks, that helped but I'm noticing some screen bugs in the intro, I uploaded a screenshot as attachement. Also in the mainmenu the blend effect is moved to the left upper corner, I also uploaded a screenshot for this.

Also I would like to know if it is possible to enable Anti-Aliasing in GSDX?

Thanks
flash.killer


Attached Files Thumbnail(s)
       
Reply
#5
The second screenshot shows an unsolvable problem. You have set a non standard internal resolution (ZeroGS calls it Anti Aliasing Wink ).
This is an effect the GS does, and that simply screws up with any kind of render target (Anti Aliasing) modification.
My tip: Live with it, it doesn't happen too often in the game Tongue2
Reply
#6
OK thanks I appreciate the help.
Reply




Users browsing this thread: 1 Guest(s)