Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss Issues
#1
Hello, this is my first post on the forums. Nice to meet you.

So, I've recently decided to play Abyss on my PC, because I'm having issues with my PS2. Since I've heard so many good things about this emulator, it was an ideal choice. After setting up the emulator and everything and making my image file, I was surprised to have it and the game boot up first try. Everything seemed like smooth sailing until I've reached these set of scenes in the game...

http://i.imgur.com/AT4vBko.jpg
http://i.imgur.com/34ziYhr.jpg
http://i.imgur.com/nvoEtDv.jpg

I've been researching for a solution within the last few days and no real fix. At first, I was having issues with the ghosting issue until I downloaded and applied the TotA Ghosting fix patch. That's thankfully gone now, but I'm still having issues with these graphics being all chopped and in blocks. I'm aware of switching to software mode for the issues to fix themselves, but the Native resolution looks really bad on my monitor and appear real blurry (as if playing it on the actual PS2 without component cables, lol). I'm pretty sure I can run this game with a better quality, because other than this graphic problem, it's running smooth with constant 60fps with rare hiccups here and there (which aren't a problem for me).

Here's my PC's specs:

Processor: Intel Core i5-4460 - CPU 3.2 GHz (Quad Core)
Graphics: NVIDIA GeForce GTX 950
RAM: 8 GB
Operating System: Windows 10

Perhaps it's my monitor? It's honestly the weakest thing about my PC, for it's merely 60Hz with a max res of 1600x900. However, I wasn't sure if that was a problem or not, so I thought I'd bring that up just in case. Even when I switch the view to my 32" HDTV, these problems still persist, so yeah...

And here's more screenshots — mostly of my PCSX2 settings:

http://i.imgur.com/iJ0AO1c.jpg
http://i.imgur.com/5wO3KVj.jpg
http://i.imgur.com/8CIr2cC.jpg
http://i.imgur.com/xUA22As.jpg
http://i.imgur.com/CpLk2v3.jpg

Anything else I need to provide, please let me know. Chances are, I've just set something up wrong and haven't realized it, but I'm tired of trying to figure it out alone with all the trial and error. I've read help topics for this game in the past, but neither of them were directed at the most recent version of the emulator (which I have), and of course, none of those fixes solved my graphic problem. Thanks in advance.
Reply

Sponsored links

#2
Firstly no it's not your monitor. Secondly AFAIK ToTa does NOT need software mode. Anyway IDK about this but I contacted Ryudo who is responsible for updating the latest GSdx with the ghosting fix and generally knows lots about ToTa. Maybe he can help.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(04-02-2016, 09:07 PM)Blyss Sarania Wrote: Firstly no it's not your monitor. Secondly AFAIK ToTa does NOT need software mode. Anyway IDK about this but I contacted Ryudo who is responsible for updating the latest GSdx with the ghosting fix and generally knows lots about ToTa. Maybe he can help.

Oh, I see. Glad to know those aren't anything to worry about.

Thanks for that. I'll await his response then.
Reply
#4
May I bump?

EDIT: Never mind. Found out somewhat of a fix on my own that makes it more tolerable to look at.
Reply




Users browsing this thread: 1 Guest(s)