Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss Low FPS Problem
#1
And before you say anything, YES I DID GOOGLE UP MULTIPLE FORUMS ON THIS NOW PLEASE JUST COMPLY TO MY PROBLEM IN A POSITIVE MANNER.

So like a few months ago i got this amazing emulator. (thanks guys Wink

The first game i downloaded was Ar Tonelico: Melody of Elemia
The first few hours i run it, it turned out perfectly no studders, perfect FPS.
Then it screwed up. There was quite a bit stutters especially the FMV.
Then like a month later. The whole emulator all together decides to give me some crappy FPS once it gets to the game part. Starting with the "Checking Memory card"
I tried to start up the Tales of the Abyss UNDUB 2.0 edition. Once it got to the "Checking Memory Card" The FPS was screwing itself up going towards around 15 fps or lower. It's funny because i was using the same plugin from the beginning so i tried several different plugins and it was the same result. Sometimes it just froze up and i have to use the task manager to end the process of PCSX2.

CPU: i7 Q 740 @ 1.73 Ghz 1.73 Ghz (I'm feeling a little worried because it seems so low although people tell me its pretty good)
RAM: 4.00 GB (yeah this shouldn't be a problem)
GPU: ATI Mobility Radeon HD 5850

I've been using the same rig since i downloaded the PCSX2 0.9.8 for the first time. Something else is definitely wrong.

Please help me Sad Oh and if it isn't too much a hassle try to email me your answers at *removed*

That is if you want to...you don't have to i'll come back here if i can.

Sponsored links

#2
Quote:The first game i downloaded was Ar Tonelico: Melody of Elemia
I tried to start up the Tales of the Abyss UNDUB 2.0 edition


Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64




Users browsing this thread: 1 Guest(s)