Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss Pcsx2 Issues.
#1
I've been trying to run TotA on pcsx2, and spent a huge time tinkering with it on 0.9.6 until I gave up on that. I downloaded the 0.9.7 beta and it ran at perfect speed. Only in quite a few parts of the game, and I'm not even very far, it simply crashes. Always in the same circumstances. I went to fight a battle, won, it crashed, I reloaded the game, fought 5 battles getting back to where it crashed, won that one, it crashed again. For awhile I've just been swapping to 0.9.6 to do those parts and then swapping back, but It's doing it too much now. Basically, .9.7 runs smoothly and crashes all the time, and .9.6 runs terribly, but doesn't crash. Any idea what's going on?
Reply

Sponsored links

#2
ToA hates EE and cycle stealing speedhacks...
instead using EE cycles,cycle stealing peedhacks(Except INTC,VU flag)set Clamp mode off and GSdx resolution to native.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Well, I turned all the speedhacks off except those two, the resolution was already at native, that fixed the crashing error-but it caused my game to run slowly. I fiddled around with the rest of the speedhacks to see which ones I could run without the game crashing, fixed that problem, I got the audio to sound fine and the FPS to run at a steady 50 FPS of a 60 default, it's a bit slow, but I'm fine with that. Thanks!
Reply
#4
I wonder if you're that "super confused" "rustysneakers" and this thread will be closed soon. Wink
Reply
#5
If someone in need of this:
If on v0.9.7.3878 you have trouble with freez than loading after battle, like I did, just turn off speedhacks, set native resolution and proceed from last PS2 SAVE.
Just loading sstate is not enough unfortunately. Sad
Reply




Users browsing this thread: 1 Guest(s)