Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss Problem !
#1
Question 
I have a Problem in my Tales of the Abyss. The Game's Screen stop loading or It is not moving but the Sounds is still on going. There is still a Sounds going on. But the Screen is not Moving at all. Can you Help me please ? Idk if this is already Solved cause I'm New here.

Here's an Image of it:
[img]file:///C:/Users/charmaineerodriguez/Desktop/Untitled.jpg[/img][Image: Untitled.jpg]
Reply

Sponsored links

#2
Wrong forum, moving to general discussion.

You can't link images which are on your hard drive with the IMG tag. Tongue2

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(09-20-2015, 09:25 AM)Blyss Sarania Wrote: Wrong forum, moving to general discussion.

You can't link images which are on your hard drive with the IMG tag. Tongue2

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
I'm sorry. I am not good at this. I don't know how to know those things. Is this it ?

 http://postimg.org/image/uzcx6nnmh/
Reply
#4
That cpu is far far too weak for any game in PCSX2. It has a single threaded of 500, you need about 1400-1600 for ToTa. Best go back to playing on your PS2, or get a better rig. Sorry.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(09-20-2015, 09:48 AM)Blyss Sarania Wrote: That cpu is far far too weak for any game in PCSX2. It has a single threaded of 500, you need about 1400-1600 for ToTa. Best go back to playing on your PS2, or get a better rig. Sorry.

But It's still working only until today. I'm almost playing it for 46 Hours.
Reply
#6
Seems unlikely.

I guess you probably have the speedhacks set way high. Show me your PCSX2 settings please.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
(09-20-2015, 10:16 AM)Blyss Sarania Wrote: Seems unlikely.

I guess you probably have the speedhacks set way high. Show me your PCSX2 settings please.

EE/IOP : http://postimg.org/image/p3sb2wk1j/
VUs : http://postimg.org/image/tlvfmpymh/
GS : http://postimg.org/image/v8w9tangn/
GS Window : http://postimg.org/image/6ohe5bf7h/
Speed Hacks : http://postimg.org/image/etzroq3jj/
Game Fixes : http://postimg.org/image/pzgzjc379/

I'm sorry if I put it like this. I don't know how to Attach the file here.
Reply
#8
Disable manual gamefixes and try.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
(09-20-2015, 10:32 AM)Blyss Sarania Wrote: Disable manual gamefixes and try.

It's still the same -.-
http://postimg.org/image/4xboytvr3/
Reply
#10
Show the emulog.

Also try reripping your disc with IMGBURN
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)