Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss graphical problem
#1
my graphic settings

http://i.imgur.com/NcWbH.jpg

An image of the problem.

http://i.imgur.com/QM59K.jpg

System specs

I5 3570k 4.0ghz
2GB 6950
8GB 1600mhz DDR3 RAM

No speed hacks were used


As you can see from the picture it is creating a projection image of the surrounding thins. Everyone and everything in that pic has like a copy of themselves as you can see.

Now I did find a solution to fix the problem but its a tad bit annoying to keep doing it all the time. If I were to switch from software back to hardware it will correct itself. As you can also see I'm not very far into the game but this is the 2nd time this has happened and it seems like its going to be a frequent thing.

I was wondering if their was a permanent fix for this. It just seems like something is getting stuck with the graphics to produce this. It does eventually take care of itself. For example if you were to move onto the next screen , open the menu, or even minimizing the game screen itself (ESC) and then bring it back up corrects it as well.

It has to be something simple that's causing it.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3

Sponsored links

#2
It seems that you have a lot of non-default settings. Have you tried going back to default?
You should update to DirectX 11. They say it's better.
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
#3
Well I was told that DX9 is better to use in this emulator as DX11 doesn't do much as of yet.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
#4
(10-19-2012, 07:08 PM)fade2black001 Wrote: Well I was told that DX9 is better to use in this emulator as DX11 doesn't do much as of yet.

what kind of idiot told you that ?
Some games will run better with Dx9 plugin, but those are isolated cases.
most of the time, Dx10/11 plugin will give you better results.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
exactly. use the directx10 or directx11 hardware

also u can keep switching between hardware mode and software mode by pressing F9
#6
I know what F9 does but thank you for sharing that.

Changing modes to DX11 does not solve the problem.

Oh well I'll just deal with it.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
#7
If think you can get rid of this ghosting effect by using upscaling or setting skipdraw hack to 1.(cant remember which one...)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
known issue really, the only option you have on the moment is enabling skipdraw to 1 that disables that problem but gives another, bloom is completly removed and thus the menu's etc are on the dark-side but thats it really.

pick your poison Tongue
------------------------
status:
------------------------
trolling mode: ACTIVE!
#9
(10-20-2012, 05:26 PM)warWeeny Wrote: known issue really, the only option you have on the moment is enabling skipdraw to 1 that disables that problem but gives another, bloom is completly removed and thus the menu's etc are on the dark-side but thats it really.

pick your poison Tongue

Be careful when choosing the dark side...
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
#10
F9 pressed twice when it happens. Known problem and it is very minor, it is the only solution, I finished the whole game (80 H) without problem.




Users browsing this thread: 1 Guest(s)