Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tearing
#1
Hello, this is my first post. Sorry for my english. I have with a tearing problem in all games. I changed all plugins and update video card drivers but i have the same problem. The version pcsx is 0.9.7 but i tried also 0.9.6. My pc is E6750 2,66 ghz, geforce 8800gtx, windows xp professional 32 bit. I enabled the option wait sync in the emulator but it didn't nothing happen. Help me, please
Reply

Sponsored links

#2
Game(s)? Pcsx2 settings? speedhacks on/off?

Check that native is off so you do not have an awful resolution(Though this could make whatever game is is unplayable).
Also you can experiment with changing the internal resolution higher (1920x1080 for example)
It's a weapon. It's REALLY powerful, ESPECIALLY against living things.
Reply
#3
I strongly recommend you upgrade to Windows 7 and take advantage of DX10.

Otherwise, some more info as Fezzer requested would help. Maybe a screen shot...
Reply
#4
Config > Video (GS) > Window settings > check 'Wait for vsync on refresh'.

This _should_ eliminate the tearing, but may also lower the FPS occasionally. If it doesn't eliminate tearing, then it might work if you use full screen, or if you update the GFX driver.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#5
The games run to 50 fps and they are Kingdom hearts (Pal) Kingdom Hearts 2 (pal), God of War (PAL) , Okami (pal), but in all games I have a terrible tearing. These are my photo:
http://img193.imageshack.us/i/65179320.png/
http://img813.imageshack.us/i/biosk.png/
http://img811.imageshack.us/i/gamefixes.png/
http://img84.imageshack.us/i/graficav.png/
http://img403.imageshack.us/i/65379403.png/
http://img201.imageshack.us/i/gswindow.png/
http://img186.imageshack.us/i/pluginsz.png/
http://img186.imageshack.us/i/speedhacks.png/
http://img811.imageshack.us/i/vus.png/
Reply
#6
help me, please
Reply
#7
I suppose your monitor refresh is at 60hz. So if your games are running at 50 fps, you will get judder. Don't use v-sync, it will decrease performance and it's only useful at 60hz with NTSC games.
CPU: Intel Core i7 7700k @ 5GHz
GPU: Gainward GTX 1080 GLH
Motherboard: Gigabyte Aorus GA-Z270X-Gaming 5
RAM: G.Skill Trident Z RGB DDR4 3866MHz 16GB CL18
Monitor: Dell S2716DG
OS: Windows 10
Reply




Users browsing this thread: 1 Guest(s)