Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 4 Menu Problem
#1
Everything but the pause, main and matchup screen menus lag like HECK but gameplay is smooth as butter. Any help?
CPU: AMD FX-8320 4.00 GHz Eight-Core
MEMORY: 8GB (4GBx2) DDR3/2133MHz
OS: Microsoft® Windows 7 Professional (64-bit Edition)
VIDEO: AMD Radeon R9 270 2GB

Speedhacks:
EE - 1, VU - 1, mVU - On, MTVU - On
Reply

Sponsored links

#2
What do you mean that it lags but it's smooth?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(06-26-2014, 07:12 AM)Blyss Sarania Wrote: What do you mean that it lags but it's smooth?

Exactly what I said, the menus lag but gameplay is smooth. 60 fps in gameplay, you know the actual fighting. Maybe you're not familiar with the game.
Reply
#4
Oh I get it. Okay, try toggling 8 bit textures in config->video-> plugin settings. Whatever way it's set now, put it the other way. E.g. if its on, turn it off. If it's off, turn it on.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(06-26-2014, 07:25 AM)Blyss Sarania Wrote: Oh I get it. Okay, try toggling 8 bit textures in config->video-> plugin settings. Whatever way it's set now, put it the other way. E.g. if its on, turn it off. If it's off, turn it on.

Okay, it was On, I will try it off tomorrow and post my results, thanks.
Reply
#6
(06-26-2014, 07:25 AM)Blyss Sarania Wrote: Oh I get it. Okay, try toggling 8 bit textures in config->video-> plugin settings. Whatever way it's set now, put it the other way. E.g. if its on, turn it off. If it's off, turn it on.

8 bit textures did nothing.



Reply
#7
(06-26-2014, 07:25 AM)Blyss Sarania Wrote: Oh I get it. Okay, try toggling 8 bit textures in config->video-> plugin settings. Whatever way it's set now, put it the other way. E.g. if its on, turn it off. If it's off, turn it on.

Still having the problem man. As I said, 8 bit textures did nothing. I posted on video on the performance.
Reply
#8
What are EE% GS% and VU% readings during slowdowns? (Can be found in the title bar in windowed mode) How do they change disabling speedhacks?

Do you use non-default settings except for those mentioned speedhacks?
What happens if you disable speedhacks? Is the stuttering comparable between menus and gameplay?
Reply
#9
(07-19-2014, 12:37 PM)willkuer Wrote: What are EE% GS% and VU% readings during slowdowns? (Can be found in the title bar in windowed mode) How do they change disabling speedhacks?

Do you use non-default settings except for those mentioned speedhacks?
What happens if you disable speedhacks? Is the stuttering comparable between menus and gameplay?

I've tried messing with all the settings in the Speedhack menu, EE does nothing for me but VU seems to work but it makes things in slowmotion. Gameplay (fighting) however once loaded works fine. 60 fps steady. Here are some pics Smile The first one is the percentages when I am experiencing the slowdowns. I can also take a video of the slowdowns if needed be.

   
   
Reply
#10
What happens if you play in software mode? You probably have to set extra rendering threads to 3 to get optimal conditions. Maybe even slightly higher.
Reply




Users browsing this thread: 1 Guest(s)