Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 4 PCSX2 0.9.8 (r4600) display problem !
#1
Question 
Hi there ..
I am new this this great forum as i am very very newbie to PCSX world.

When i play tekken 4 in my labtob , the characters are not shown properly, i got just the hair of the fighter , with somewhat of slowness ..

WIN7 Ultimate-64bit
Intel core I5 2.33GH
RAM : 4 G
VGA : Nividia Geforce GT 520M , 1G

That was my labtob and system specs
Please help ..

This is the picture from the game :
   
Reply

Sponsored links

#2
I guess you changed the clamp modes to non default values, set them back to default.
[Image: newsig.jpg]
Reply
#3
Disable the EE Cyclerate / VU Cycle stealing speedhacks too. Change the Emulation settings back to default. Smile
[Image: recodersignature2.png]
Reply
#4
Sorry but none of your solutions worked Sad

I am really confused ! because my computer specs are good !

Don't you think that ?

The is really slow , and the sounds are like a robot sound !

Please respond

These are the settings that i have ...

thanks again
   
   
   
   
   
   
Reply
#5
Did you check Allow 8-bit Texture in GSDX? Show use your Pugin Settings of GSDX.

Try with the latest SVN : PCSX2 SVN

Also, Bugs are not the cause of pc specs. Bug are there because of emulator problems OR wrong configuration. Smile
[Image: recodersignature2.png]
Reply
#6
   
   

Also , i got this message :

   
Reply
#7
Can you try ticking the Allow 8-bit Texture.

Well the message you got was because of you need a updated DirectX and do you have ms v c++ 2010 runtime installed?

Anyways Software mode should fix this problem. Smile
[Image: recodersignature2.png]
Reply
#8
Thank you software mode fixed it .

But the game is really really slow ! and as i mentioned above the sounds are not good , it is like a robot sounds !

Any suggestions !

Thank you again
Reply
#9
You can increase the no. of rendering threads in GSDX (ONLY if your PC is quad-core). TRy speedhacks to increase the speed.

Change the SPU2-X Settings to Catmull rom and use XAudio2.
[Image: recodersignature2.png]
Reply
#10
I think hardware mode makes the game faster ..
So as you said i should have ms v c++ 2010 runtime installed to pla with hardware mode ?
Reply




Users browsing this thread: 1 Guest(s)