Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 4 still so slow ( about 28-40 fps ) !
#1
Hello guys ,
When
i play Tekken 4 ( and Tekken 5 too ) using PCSX2 0.9.8 (r4600) emulator it still a slow game ( about 28..40 fps ) .

I'v enabled speedhacks as will as used Direct3D hardware mode , and i closed many of my applications and i sat the CPU priority of PCSX2 program to HIGH , BUT the game still slow ( about 36 fbs ) .

My PC specs are :
VGA : Nvidia GEFORCE GT 520M 1GB
CPU : Intel core I5 2410-M 2.30GHZ
RAM: 4 GB


Please tell me is it a problems of my PC specs or just a configuration problem ?

Thanks a lot ...
Reply

Sponsored links

#2
Maybe both, actually...
2.3 ghz is slow for pcsx2, especially for tekken series.

Try using latest SVN, http://pcsx2.net/svn.php and enable only recommended hacks, including mtvu hack.

If it's still slow, report back and don't forget to post your pcsx2 settings.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
i have a i5 2410m as well, use this thread to help a bit http://forums.pcsx2.net/Thread-PCSX2-con...-SUPPORTED it helped me, also make sure your power plan is set to performance, also if it won't engage turbo, because of the specific hardware that makes up a 2410m (can't overclock by any means) you can use ThrottleStop to force your CPU to remain at turbo indefinitely without much risk , i average 2.6-2.8 GHz and can play most games fine. just make sure your laptop has adequate cooling and don't allow it to go past 85°C, as the 2410m auto down-clocks when it hits 90°C to prevent damage+^_^+
Signature purposefully left blank.
Reply
#4
Thanks a lot , the fps become between 52 and 60 ( Often still about 54 fps ) using native res when i used high performance plan.

But when i use a custom res vertical black lines appearing .

See the pics bellow ( The language in it is Russian , sorry for it ) .

   

   

   

   

These are the black lines ..

   
Reply
#5
When you use custom res. - use something like 1200x1200 instead of 1024x1024
Reply
#6
(04-18-2012, 06:56 AM)ChikTikka Wrote: i have a i5 2410m as well, use this thread to help a bit http://forums.pcsx2.net/Thread-PCSX2-con...-SUPPORTED it helped me, also make sure your power plan is set to performance, also if it won't engage turbo, because of the specific hardware that makes up a 2410m (can't overclock by any means) you can use ThrottleStop to force your CPU to remain at turbo indefinitely without much risk , i average 2.6-2.8 GHz and can play most games fine. just make sure your laptop has adequate cooling and don't allow it to go past 85°C, as the 2410m auto down-clocks when it hits 90°C to prevent damage+^_^+

Thank you man , but could you tell me what's the appropriate ThrottleStop settings that fit our CPU ?

This is the software interface :
   
Reply
#7
(04-18-2012, 04:09 PM)BlzOfHK Wrote: Thank you man , but could you tell me what's the appropriate ThrottleStop settings that fit our CPU ?

This is the software interface :

click up on the multiplier until it stops at turbo, evverything else leave alone at 100% (not that 2410m will let you go higher)+^_^+
Signature purposefully left blank.
Reply
#8
(04-18-2012, 09:22 PM)ChikTikka Wrote:
click up on the multiplier until it stops at turbo, evverything else leave alone at 100% (not that 2410m will let you go higher)+^_^+

Are there any risks when i use Turbo mode ?
And should i check the " checkbox " beside every value ?

Thanks a lot dude ...
Reply
#9
not if you don't let your 2410m go past 83°C, all it does is force it to stay in turbo for stubborn apps that won't utilize it, you may not need it if you see your CPU go into and stay in turbo when playing games, don't put anything past 100% or "Turbo", make it look like this;
[Image: 29vgy6f.png] +^_^+
Signature purposefully left blank.
Reply
#10
Thank you man ..
Reply




Users browsing this thread: 1 Guest(s)