Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 5
#1
Music 
When i start the game it is at 60-125 fps
but after choosing the Player when the fight starts
the frame rate gets to 15-20
it is barely playable
the sound is working perfectly but the game is running slow


My Computer Specs

APU Quad Core A10 5750M 2.5Ghz, 3.5 Turbo Boost
8GB Ram DDR3
Windows 8.1 x64
AMD Radeon HD 8650G 1 GB

speed hck settng
[Image: 9kpm3ONRBtXKjIMR64QGA1ytt7KyRhckoK9PT6hl...26-h467-no]

other settings
[Image: pl.png]

Sponsored links

#2
Please try to:

1. disable FXAA
2. enable MTVU
3. EE Cyclerate=2
4. VU Cycle stealing=1
5. gsdx extra rendering threads=3
6. Audio mode = async mix
7. disable FX shader
8. use DX9 hardware mode

You may also try out if software mode runs better (F9)

If hardware mode with the above settings runs fine, you may be able use 2x internal resolution to improve the graphics.
#3
(02-23-2014, 01:49 PM)etking Wrote: Please try to:

1. disable FXAA
2. enable MTVU
3. EE Cyclerate=2
4. VU Cycle stealing=1
5. gsdx extra rendering threads=3
6. Audio mode = async mix
7. disable FX shader
8. use DX9 hardware mode

You may also try out if software mode runs better (F9)

If hardware mode with the above settings runs fine, you may be able use 2x internal resolution to improve the graphics.

THanks above config help
but sometime it again reach to 20 fps in middle of battle!
#4
(02-23-2014, 06:22 PM)aashu95 Wrote: THanks above config help
but sometime it again reach to 20 fps in middle of battle!

What are your EE and VU percentages when a slowdown occurs? It's shown in the title bar when in windowed mode.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#5
(02-23-2014, 06:28 PM)Donovan24 Wrote: What are your EE and VU percentages when a slowdown occurs? It's shown in the title bar when in windowed mode.

EE: 92%
VU: 55-62%
#6
(02-23-2014, 06:33 PM)aashu95 Wrote: EE: 92%
VU: 55-62%

Your CPU is struggling.

Try setting the power plan to performance and make sure the laptop is plugged in.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#7
(02-23-2014, 06:35 PM)Donovan24 Wrote: Your CPU is struggling.

Try setting the power plan to performance and make sure the laptop is plugged in.

improved little bit
how can i improve graphics
on set 2x internal resolution, there black vertical lines appear on emulator
#8
you can try setting a custom resolution like 1200*1200.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#9
Those graphics aren't that powerful. Run the game at native resolution for best results.
#10
i have same problem with tekken 5

is it possible that my pc config is not enough strong for this game?

ge force gt520
intel celeron e3400 dual core 2.60
2gb ram




Users browsing this thread: 1 Guest(s)