Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 5 @ 1080p without them vertical lines?
I've tried some search before posting but I'm still unsure because everything I found was relevant to older versions of PCSX2 and now it's @ 0.9.8.

So, I wanna run Tekken 5 at 1080p. I went on the GS plugin and set native to native x2 which usually works fine but then I get them vertical lines which I understand is due to the fact it's not using the native res of the game. However I read about internal res settings that can fix this. Thing is, I'm not sure if internal res is even present in the new version of PCSX2 so I'll be glad if someone shed some light on this issue.

Thanks people ! I'm having such a great time with this emu...

Sponsored links

Internal resolution is right in the GSdx settings.

Config -> Video (GS) -> Plugin Settings...

Just go to where you changed the scaling. That very drop-box has an option labeled "Custom". When you select that, you can now enter your custom res in the fields directly below the drop-box (if native isn't checked).
A'right, now I get it. Any clue on what res to use for 1080p or anything close?

Btw, nice mobo, I wanted to get exactly that one after I mistakenly bought H67 and non K 2500. Sad
Try using 1200x1200 for that custom res.

Max I found without the vertical lines was 1260x, not sure if anything higher can do it anymore.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Off the top of my head, I wanna say that Tekken 5 needed to be native to avoid the black lines. Maybe try a square resolution (i.e. 1024x1024). Maybe.

(Sorry, I know this isn't what you wanna hear... Sad)

EDIT: That's right. Tekken 5 is picky. Ironically, my example of 1024x1024 is a bad one in this case, as it still has black lines. Something less or something more (limited as Shadow Lady indicated) does work, though.
Yay got it working nice now! First, I forgot to turn on progressive mode and 16:9 ratio in-game so I went on and did that (made save state also) Smile 2nd I went on and tried to put custom res 1050x1680 (inverted) somehow it works without the vertical lines now and looks pretty damn good. However, its kinda weird isn't it? 1050 by 1680 while it suppose to be the other way around, yet it's looking like it should.
It's just some resolutions that work, as rezard mentioned 1024x doesn't work but 1020x does, and 1280x doesn't but 1260x and 1200x do, in your case 1050x and 1070x should work while 1080x doesn't and etc... Tongue2.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
LOL. Neat, dude.

1080x1920 works. Laugh
If the screenshot isn't ok, I'll edit it out and put a new one. Wink

I just played a little more and went on through some stages...most of them looking real nice. However, I found out one stage (maybe there're more haven't check all of 'em yet) that bogs down the fps to ~ 50fps. But not only it slightly brings the fps down, it also now has HORIZONTAL lines and something that looks like an alpha issue. LOL. Laugh IMO, it's probably another glitch that's resulting from not using the native res of the game. I'm guessing this game didn't have 1080i support, did it? It's probably using a max of 480p. Sad

Edit: disregard the alpha issue. I think it was just a part of the stage that was transparent so it doesn't block the view of the fight. It's less noticeable on some stages.
*Horizontal lines...? What res are you trying? I haven't seen any @ 1080x1920. What stage was that?

And, yeah, some stages are "heavier" than others. I've seen a 10fps difference when going from certain stages to others before.

Users browsing this thread: 1 Guest(s)