Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 5 Gameplay Lag
#1
Hi everyone,
I got a lag in Tekken 5 Gameplay,everything else is normal.
so here's my notebook specs
Proc : Intel Core i5-2450M CPU @ 2.5GHz (4 CPUs), ~2,5Ghz
RAM : 4096MB RAM
GPU : nVidia GEFORCE 610M 2GB
OS : Win 7 Ultimate 64 bit

and I'm using PCSX2 1.0.0 r5350

is there any settings,or something i have to do. to get rid of lag on the gameplay?
i use the default ones now.

Thank you for your help
Sorry for my bad english.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-10-2012, 07:09 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

I think i've write that,
here it is again

CPU : Intel Core i5-2450M CPU @ 2.5GHz (4 CPUs), ~2,5Ghz
Graphics Card : nVidia GEFORCE 610M 2GB
Memory : DDR3 1333 MHz SDRAM 4096MB RAM
Operating System : Win 7 Ultimate 64 bit
Version of PCSX2 : 1.0.0 r5350
Non Default settings : preset 4
Game i want to play : Tekken 5 [SLUS 21059] (U) from .iso

Thank you
Reply
#4
enable crecommended speedhacks, set ee cycle rate to 2, vu cycle stealing to 1.
keep gsdx internal res to native.

Taht said, Tekken 5 is quite demanding and 2.5 Ghz may not be enough...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Make sure your laptop is also set to maximum performance power profile and (i hope Tongue ) you are running it on AC and not batteries
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)