Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 5 NTSC, how do i make it work
#1
Hello, i have tekken 5 NTSC and i would like to play it but i have a problem, just after the "space combat ***** simulator" goes away my emu crash with this error.

[Image: errorxzn.th.jpg]

im running PCSX2 revision 1474

I have no speedhacks at all
im using GSDX in directx10 mode, revision 1600 with everything except v-sync turned on
Sound and controller are the newest beta plugins.

Games like Persona 3,4, Final Fantasy X, XII, Tekken 4, Budokai 3 work perfectly at full speed.

Do anyone know any workaround for my problem?
Check my profile for hardware/software and games i played on PCSX2.
Reply

Sponsored links

#2
Use Run->Execute instead of File->Run CD/DVD
[Image: newsig.jpg]
Reply
#3
when i do that it sends me to a place where i can choose memcards and CD, and when i pick CD nothing happens.
Check my profile for hardware/software and games i played on PCSX2.
Reply
#4
Wait are you using Linuz ISO or some other plugin? It should work with run->execute too
[Image: newsig.jpg]
Reply
#5
Linuz Iso 0.9.0 from the sticky thread with newest beta plugins.
Check my profile for hardware/software and games i played on PCSX2.
Reply
#6
So have you configured it to your Tekken 5 ISO image before going to Run->Execute? Try using the new Run ISO command too
[Image: newsig.jpg]
Reply
#7
i have it like this

[Image: errorvjb.th.jpg]

after i use "file->run CD" i get the error like in first post, after i do "run->execute" i get this screen

[Image: errorstk.th.jpg]

after i click on the disc screen goes black for a while and then i get the same menu with memcards and disc over and over again.
Check my profile for hardware/software and games i played on PCSX2.
Reply
#8
(08-03-2009, 04:06 PM)nataq01 Wrote: i have it like this

[Image: errorvjb.th.jpg]

after i use "file->run CD" i get the error like in first post, after i do "run->execute" i get this screen

[Image: errorstk.th.jpg]

after i click on the disc screen goes black for a while and then i get the same menu with memcards and disc over and over again.


might be a faulty ISO , rip the game again and try it
Reply
#9
(08-03-2009, 04:06 PM)nataq01 Wrote: i have it like this

[Image: errorvjb.th.jpg]

try removing the game from the "select iso" box, then run the game with "run > execute" where you'll select it's location.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
Hello I have the same problem as you. I was using a PAL bios. I switch to a USA bios and the game didn't crash anymore.
Reply




Users browsing this thread: 1 Guest(s)