Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 5 Settings?
#1
My Tekken 5 is lagging pretty hard during fights. FPS is around 40, EE, GS and VU all hover somewhere around 60%-70%.

I'm using the newest emulator, 1.2.1 I believe and haven't done anything in setting yet.

Specs:
i5 2.6/3.2 with turbo
nVidia Geforce 730M 2 GB
8 gig ram.

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your exact cpu model
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Tekken 5 is demanding game.
Im sorry i often misstype because im using cellphone...Y( '',)Y
#4
(04-08-2014, 03:29 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your exact cpu model
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Intel Core i5 3320M @ 2.60GHz
Nope
Trying to play Tekken 5 fluently for now only and playing it from an ISO
#5
you'll have to tinker with speedhacks since a dual core @2.6 ghz is a bit weak for this game.
set gsdx internal res to native, maybe 2x natve, but not more.
set ee cycle rate to 1 & vu cycle stealing to 1.
but don't expect miracles with that CPU
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
Oh, okay.

Will I be able to run FFXII fluently with my laptop?
#7
why not giving it a try ?
pop your PS2 DVD in and then report back if you have issue
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
Try settings I posted. (in my sig) they are SLIGHTY outdated but should work fine
#9
I'm having the same problem with tekken 5 Angry
I have tried different releases yet still no hope (the best one was the r1888 beta though)

Edit:
I have just made another try and it works !
just apply the settings in this awesome video by Saiki
http://forums.pcsx2.net/Thread-Low-end-P...0-settings
then go to Emulation settings> GS and adjust the base framerate settings until you get the desired FPS (it was 250% for me)
core2duo E8400,3Ghz,1333FSB,6MbL2cacheBiggrin
ATI HD Radeon 5770 1 gb oc editionCool
4Gb ram,1333Mhz
windows 8.1 64-bit
pcsx2-r1888 beta
#10
i can't get tekken 5 to even run past the namco logo.

dell xps 8300 core i5

default settings. anyone recommend any changes v

6GB ram also




Users browsing this thread: 1 Guest(s)