Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 5 - Strange pausing problem
#1
Hello all,

I have searched the boards but I cannot find a solution for my problem.

When I run Tekken 5 the game will run fine but the emulator seems to pause every 10 seconds or so for a second. Apart from this the game runs full speed and everything.

This sometime happens in other games but anywhere near as often

I don't quite understand.

I'm using GSDX 1611


***EDIT***

I figured out what was casuing the pauses, the game was running at 50 fps, as soon as changed this to 60 the pausing stopped.

Now I have a strange black grid appearing over the graphics, not sure whats causing it :-(
I do not use any speed hacks

any help would be appreciated

thanks
Reply

Sponsored links

#2
(08-13-2009, 10:07 PM)guyverjay Wrote: When I run Tekken 5 the game will run fine but the emulator seems to pause every 10 seconds or so for a second.

do you run your games with the disc in your optical drive? if yes, create iso images of them and run them with linuziso cdvd.

(08-13-2009, 10:07 PM)guyverjay Wrote: Now I have a strange black grid appearing over the graphics, not sure whats causing it :-(

do you use a non-native internal d3d resolution? if yes, set gsdx to native. or try it with texture filtering disabled.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
I run it off an ISO

I have sorted out the picture by changing resolution thank you.

Its strange though, if I run it normally as its a PAL game it runs at 50 fps which causes the pausing. If I change to 60hz in the tekken display options it just maks things worse. The only way to get around it is to force PSX2 to at 60 fps which means that I am running Tekken 5 PAL 50 hz at 60fps. This is the only way the pausing will stop. of course this means that the game runs slightlty too fast but ho hum better than nothing
Reply
#4
So you mean if you let the frame limiter as "0" it does the freezes? how about setting it to "50" or the other way around?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Yeah If I set it to 0, it runs at 50fps and I get the pauses.

If I set the limiter to 60 fps its runs fine.

If I don't have a limit at all it will run between 90 - 120 fps with no pauses (but this is too fast to play)
Reply
#6
But if you set the limiter to 50 manually you get them too? cause it's probable the 0 is just not behaving right.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Quote:Now I have a strange black grid appearing over the graphics, not sure whats causing it :-(
I do not use any speed hacks
Check 'native' in GSdx. Or you can try some other resolutions, I think 1270x1270 or something makes them go away
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)