Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 5 Woes
#1
I've been unsuccessful in scouring the net for notable fixes regarding Tekken 5, particularly the post processing effects which result in artifacts on the following stages:

Acid Rain
Burning Temple
Moonlit Wilderness
Secret Garden

Any suggestions would be much appreciated.
Reply

Sponsored links

#2
(02-07-2010, 08:56 PM)Bishie Wrote: I've been unsuccessful in scouring the net for notable fixes regarding Tekken 5, particularly the post processing effects which result in artifacts on the following stages:

Acid Rain
Burning Temple
Moonlit Wilderness
Secret Garden

Any suggestions would be much appreciated.

Have you already tried to enable MicroVU? This could help you, as well as the software mode of GSDX (pretty slow though). And you can set the "Clamp Mode" in the advanced settings higher than "normal".

Btw: Which version of PCSX2 are you using? The newest beta r1888 and the newest plugins have a higher compatibility and could perhaps fix your issue. You can find them here and here.
Rejoice, they say. Color is back.
Reply
#3
(02-07-2010, 09:09 PM)Bright-Warrior Wrote:
(02-07-2010, 08:56 PM)Bishie Wrote: I've been unsuccessful in scouring the net for notable fixes regarding Tekken 5, particularly the post processing effects which result in artifacts on the following stages:

Acid Rain
Burning Temple
Moonlit Wilderness
Secret Garden

Any suggestions would be much appreciated.

Have you already tried to enable MicroVU? This could help you, as well as the software mode of GSDX (pretty slow though). And you can set the "clampe mode" in the advanced settings higher than "normal".

Btw: Which version of PCSX2 are you using? The newest beta r1888 and the newest plugins have a higher compatibility and could perhaps fix your issue. You can find them here and here.

I neglected to mention that I was using the latest beta, however I had used earlier versions in a bid to solve the problem, but to no avail.

I tested the game using the software mode of GSDX prior to your suggestion, and whilst it solved the problem, the game's performance was below par even for my high-end system.

I'm unfamiliar with MicroVU. Could you possibly explain?

Below is an example for the sake of reference:
http://i615.photobucket.com/albums/tt233...glitch.jpg
Reply
#4
(02-07-2010, 09:32 PM)Bishie Wrote: [...]I tested the game using the software mode of GSDX prior to your suggestion, and whilst it solved the problem, the game's performance was below par even for my high-end system.[...]

Yes, that's the problem with software mode. Well, there are some people who can run games with fullspeed in software mode. At least someone claimed this^^. If you're not one of them, this brings us no further.

(02-07-2010, 09:32 PM)Bishie Wrote: [...]I'm unfamiliar with MicroVU. Could you possibly explain?[...]

This is a different/new recompiler. It's more compatible, but slower most of the time. You can enable it by opening "Config", "Cpu". There you should find the question "Use MicroVU?" on the left side with two boxes below. Tick both, then you're done.

(02-07-2010, 09:32 PM)Bishie Wrote: [...]Below is an example for the sake of reference:
http://i615.photobucket.com/albums/tt233...glitch.jpg

As a perfectionist I can see that this is bothering you^^.
Rejoice, they say. Color is back.
Reply
#5
(02-07-2010, 09:46 PM)Bright-Warrior Wrote:
(02-07-2010, 09:32 PM)Bishie Wrote: [...]I tested the game using the software mode of GSDX prior to your suggestion, and whilst it solved the problem, the game's performance was below par even for my high-end system.[...]

Yes, that's the problem with software mode. Well, there are some people who can run games with fullspeed in software mode. At least someone claimed this^^. If you're not one of them, this brings us no further.

(02-07-2010, 09:32 PM)Bishie Wrote: [...]I'm unfamiliar with MicroVU. Could you possibly explain?[...]

This is a different/new recompiler. It's more compatible, but slower most of the time. You can enable it by opening "Config", "Cpu". There you should find the question "Use MicroVU?" on the left side with two boxes below. Tick both, then you're done.

(02-07-2010, 09:32 PM)Bishie Wrote: [...]Below is an example for the sake of reference:
http://i615.photobucket.com/albums/tt233...glitch.jpg

As a perfectionist I can see that this is bothering you^^.

I've tested the game with MicroVU enabled as suggested, however it made no noticeable difference in this instance. I appreciate your assistance nonetheless.
Reply
#6
No known fix, it's a GSdx issue.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)