Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 5 and 60Hz refresh rate.
#1
Hi

With Tekken 5 NTSC using PCSX2 0.9.7 r3878 everytime I run the game at 60 Hz refresh rate the game seem to have laggy animation but the real fps is still 60 fps this seem to happen when there is alot of staff happening on the screen. I tried running the game without speedhacks but It didn't solve my problem.
I also tried forcing V-sync on and off with no luck.

I didn't have this problem before because I was using older monitor with max of 1280x1024 and 75Hz refresh rate (yeah no joke please because i didn't have the money to buy a new monitor at the time Tongue ).

but my newer monitor doesn't have over 60Hz refresh rate at 1920x1080 resolution (native).
I tried the game with my older monitor but this time I set the refresh rate to 60 Hz and I get the same laggy animation.

Computer Specifications :
I7 870 @ 3.8 GHz
4 GB RAM
GTX470 1.28 GB using 270.61 WHQL Driver

Any idea on how to solve this ??
Thanks in advance for people that try to help me Smile
Reply

Sponsored links

#2
Are you using a VGA cable? I suggest you get a dual link DVI cable. Though, that might not be the fix, but what the heck. By the way, are u getting a stable 60 fps in Tekken 5? I'm getting around the low 50's and high 50's for the most part.
Reply
#3
(04-20-2011, 11:04 AM)tuanming Wrote: Are you using a VGA cable? I suggest you get a dual link DVI cable. Though, that might not be the fix, but what the heck. By the way, are u getting a stable 60 fps in Tekken 5? I'm getting around the low 50's and high 50's for the most part.

if anybody is using VGA cable with those hardware i just can't comment on it
Reply
#4
I need help with this
(See image below in Attachements)
What i do?

Really really liked to play tekken 5
Please help me


Attached Files Thumbnail(s)
   
Reply
#5
(04-20-2011, 01:13 PM)creative_32 Wrote: I need help with this
(See image below in Attachements)
What i do?

Really really liked to play tekken 5
Please help me

Don't hijack other peoples threads.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Dont what?
Im new
Reply
#7
(04-20-2011, 01:40 PM)creative_32 Wrote: Dont what?
Im new

Keep your issue to your own thread. Do not post in others unless its the same problem. This isn't.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
The lag is the main symptom of too much speedhack, you need to find a compromise reducing EE and VU hacks but not totally so the real FPS don't go below the standard. If not at all possible, the only real solution is improving the average hardware performance.

Since it is a i7 and as such subject to the turbo bug, probably it's done already but if not, try using a "high performance" power saving plan, found at Windows control panel under Power Options.

PS: the OP suggest the CPU is already overclocked and I don't really know if this pin it at that clock or if it overcomes the turbo feature and affect power saving plans, just a wild guess.
Imagination is where we are truly real
Reply
#9
screenshots of config screens!
Reply
#10
Thank you people for trying to help, everytime I am going to play Tekken 5 I will switch my resolution to 1280x1024 75 Hz .
Not that of a big deal Smile.

tuanming : you may get full fps with SuperVu recompiler and GSxd SSE41.



Reply




Users browsing this thread: 1 Guest(s)