Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 5 and anti aliasing
#1
I can play Tekken 5, it's fast. If I try to activate antialiasing, the game is still fast, and his nicer... BUT if shows 9 black vertical lines, evenly spaced, crossing the screen.

I'm using native PS2 resolution, D3D hardware.

Is there a setting that allows anti aliasing without these artefacts?


Reply

Sponsored links

#2
Do you get the option of SkipDraw in Gsdx?If not then follow these steps:
1)Open the "gsdx.ini" file.
2)Enter this in the end "allowHacks=1" without the inverted commas.

Now set it at 1 then higher and higher till 16 and tell me what results you get.
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#3
Nothing to do with skipdraw. It's a side effect of AA and you can probably do nothing about it. What you can do and will look even better is set an internal resolution of 1200x1200 (only certain internal resolutions won't add vertical lines in Tekken 5, this is one of them) and disable AA.
[Image: newsig.jpg]
Reply
#4
Then it's useless to use AA right?
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#5
AA improves the visuals in a slightly different way than setting a higher internal resolution, but if you consider the nasty bugs and memleaks it has, I would stay away from it except for a select few games where it works ok (and if you have a beast of a graphics card)
[Image: newsig.jpg]
Reply
#6
Thanks....
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#7
(09-08-2010, 07:27 PM)Bositman Wrote: Nothing to do with skipdraw. It's a side effect of AA and you can probably do nothing about it. What you can do and will look even better is set an internal resolution of 1200x1200 (only certain internal resolutions won't add vertical lines in Tekken 5, this is one of them) and disable AA.
This seems to worl, and it's indeed better. What are the internal resolutions that won't add verticales lines?
Can I increase it even more than 1200x1200?

Reply
#8
Hmm don't know any higher, trial and error I guess...
[Image: newsig.jpg]
Reply
#9
thats the max resolution i can use with t5 without getting black lines, too.

it's the horizontal resolution thats causing the black lines, for example i can use 1200x1600 without problems. if this resolution makes any sense is the other point...
Intel 486 DX33 33Mhz
8MB EDO Ram
S3 Graphics Trio64V+
Windows 95
Running MGS3 Snake Eater fully playable @ 0.05 fps
Reply
#10
(09-08-2010, 10:34 PM)Laksha Wrote:
(09-08-2010, 07:27 PM)Bositman Wrote: Nothing to do with skipdraw. It's a side effect of AA and you can probably do nothing about it. What you can do and will look even better is set an internal resolution of 1200x1200 (only certain internal resolutions won't add vertical lines in Tekken 5, this is one of them) and disable AA.
This seems to worl, and it's indeed better. What are the internal resolutions that won't add verticales lines?
Can I increase it even more than 1200x1200?

1260x1260 is max. resolution for namco games to not have vertical lines.
Reply




Users browsing this thread: 1 Guest(s)