Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken 5 black vertical lines & best configuration
#1
First of all sorry for my english , I'm using a translator... Happy
1)Use pcsx2 latest revision GIT 1.3.1 , PC Intel I7 4770 3.4 + 16 GB ram + AMD R9 270x 2 GB + Win 7 64 bit , with Tekken 5 ( iso pal ) still showing annoying black vertical lines in any resolution setting!!
How can I fix ?


2)Second thing , with my PC which is the best configuration (pcsx2) full hd 1920x1080 ?[/color]

T
hank you.  Smile
Reply

Sponsored links

#2
tick the "align sprite" option under hw hacks in gsdx, that should fix it.

and please don't choose a black font to post in, most of use the dark theme on the forum, so as you can guess, means we cannot see what you've written.

I'll remove the colour for you this time.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(08-17-2015, 10:56 AM)refraction Wrote: tick the "align sprite" option under hw hacks in gsdx, that should fix it.

and please don't choose a black font to post in, most of use the dark theme on the forum, so as you can guess, means we cannot see what you've written.

I'll remove the colour for you this time.
thanks and sorry  Biggrin


I had read of this fix "align sprites" but to me it does not work the same!  Sad
Reply
#4
The black lines don't appear when switching the custom resolution from 1920 x 1080 to 1080 x 1920(so 1920 as the vertical value). 1200 x 900 also works. But 1600 x 1200 doesn't.
They also don't appear on native resolution, but do on the scaled resolutions.
Reply
#5
I wouldn't use custom resolutions, it will break the effect of the align sprite, I would recommend using Native x2 or x3, that will be between 1080p and 1440p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(08-17-2015, 11:50 AM)refraction Wrote: I wouldn't use custom resolutions, it will break the effect of the align sprite, I would recommend using Native x2 or x3, that will be between 1080p and 1440p
Scaled doesn't help. 1200 x 900 is the best resolution I could get without the vertical lines (not using any hack).
Reply
#7
Ok in the afternoon , as soon as i can , i try ... and i tell you the results .

And what about in general configuration hints ( HD 1920x1080 ) optimal PCSX2 for my PC ?
Thank you.  Happy
Reply
#8
ok , I redid installation and settings from scratch and now Tekken 5 is ok, nothing Vertical black lines !

Thanks!!
Reply




Users browsing this thread: 1 Guest(s)