Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken Tag Tournament Problem
#1
Hi There i've Tried To Play Tekken Tag Tournament And it Ain't Work i've Only Got A Black Screen Tried 0.9.6 And 0.9.9 And Same Results What is The Problem Here >> i Can Play Smack Down HereComes The Pain And WWE SmackDown VS Raw 2011 in A Good Speed

My Specs : RAM : 4GB - AMD Athlon X2 250 3.06ghz - ATI Radeon HD 5450

Thanks.
Reply

Sponsored links

#2
(02-24-2014, 10:13 AM)iDuc Wrote:
Hi There i've Tried To Play Tekken Tag Tournament And it Ain't Work i've Only Got A Black Screen Tried 0.9.6 And 0.9.9 And Same Results What is The Problem Here >> i Can Play Smack Down HereComes The Pain And WWE SmackDown VS Raw 2011 in A Good Speed

My Specs : RAM : 4GB - AMD Athlon X2 250 3.06ghz - ATI Radeon HD 5450

Thanks.

Did you try with version 1.2.1?

Try pressing (F9) while the screen is black
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
moving to support section.
first, update to latest stable.
If it still doesn't work, post the emulog.txt.
thanks
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(02-24-2014, 10:15 AM)Donovan24 Wrote: Did you try with version 1.2.1?

Try pressing (F9) while the screen is black

Dosent Work Sad

(02-24-2014, 10:17 AM)jesalvein Wrote: moving to support section.
first, update to latest stable.
If it still doesn't work, post the emulog.txt.
thanks

When i Try To Run 1.2.1 it Gave Mee A microsoft visual c++ Error That Files is Missing So Tried To install microsoft visual c++ 2013 i Got

0x80004005 - Unspecified Error
Reply
#5
(02-24-2014, 11:26 AM)iDuc Wrote: Dosent Work Sad


When i Try To Run 1.2.1 it Gave Mee A microsoft visual c++ Error That Files is Missing So Tried To install microsoft visual c++ 2013 i Got

0x80004005 - Unspecified Error

Did you install this one - http://download.microsoft.com/download/2...st_x86.exe
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#6
Did you install vc++ 2013 x86 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(02-24-2014, 11:43 AM)jesalvein Wrote: Did you install vc++ 2013 x86 ?

I just asked that lol.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#8
okay i did it but it Dosent Work And Heres The Log

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 32-bit
Physical RAM = 2301 MB
CPU name = AMD Athlon™ II X2 250 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.224 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: F:\Games\Pcsx2\plugins\gsdx32-sse2-r5875.dll
Windows 6.1.7600
(GameDB) 9655 games on record (loaded in 251ms)
Binding PAD: F:\Games\Pcsx2\plugins\lilypad-r5875.dll
Binding SPU2: F:\Games\Pcsx2\plugins\SPU2-X-1.1.dll
Binding CDVD: F:\Games\Pcsx2\plugins\cdvdGigaherz.dll
Binding USB: F:\Games\Pcsx2\plugins\USBnull.dll
Binding FW: F:\Games\Pcsx2\plugins\FWnull.dll
Binding DEV9: F:\Games\Pcsx2\plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7600
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
ATI Radeon 3000 Graphics (8.17.10.1129)
Opening CDVD
isoFile open ok: F:\Tekken Tag Tournament [NTSC-U].ISO
Image type = CD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (821696 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\DucSector\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\DucSector\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_200.01;1
(SYSTEM.CNF) Software version = 2.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_200.01;1) Game CRC = 0x43540C31, EntryPoint = 0x003572A0
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_200.01;1
(SYSTEM.CNF) Software version = 2.00
(SYSTEM.CNF) Disc region type = NTSC
(FrameLimiter) ENABLED.
Reply
#9
Nothing looks wrong.
Care to give a try with your original dvd instead of iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(02-24-2014, 03:20 PM)jesalvein Wrote: Nothing looks wrong.
Care to give a try with your original dvd instead of iso ?

Okay it Worked But i'ts Very Slow i Play in Slow Motion Can Any idea How To Speed it Up
Reply




Users browsing this thread: 1 Guest(s)