Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tekken, my friend
#1
Sup everyone. Having trouble in fighting games (namely tekken 5, tekken tag)

Without any speedhacks I can get around 40FPS Smile. When I enable some speedhacks (only a little) I can attain 60FPS but the game still goes in slow motion.

I assumed that was incorrect FPS count due to the speedhacks, but no, to some extent at least. If I boost all of the speedhacks up and disable the frame limiter I can get like 100+ FPS and the game runs way too quick, but the moment I chuck on the frame limiter and it goes back to 60FPS the game runs at like 2/3 speed.

I would really appreciate some help only this. I've personally legally attained my own BIOS and have used my own copy of tekken 5 and a close friends, just to make sure it wasn't a bad ISO or something I tried my platnium edition but I still get the same results.

Anyway I really hope I can solve this, I would love to play Tekken 5 on my computer for the sake of convenience.

Cheers everyone.

Oh and my specs!
AMD X3 450 3.2Ghz
Also tried it unlocked as a Phenom X4 B40 3.2Ghz but no difference.
8800GTS
Windows 7 64-bit
4GB RAM
Reply

Sponsored links

#2
*well thats Tekken,3.2Ghz still not enough for that speed....0.5 of that speed.
*you need to OC more further ranging 4.0~4.5Ghz.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
(10-17-2011, 02:37 AM)tallbender Wrote: *well thats Tekken,3.2Ghz still not enough for that speed....0.5 of that speed.
*you need to OC more further ranging 4.0~4.5Ghz.

That's not the problem bro. The problem is I can get 110FPS with speedhacks and it plays in fast motion. But I cap it to 60FPS and it runs slower than it should. Is there anyway I can limit it to say 90FPS? I cant see a manual way. thank you.
Reply
#4
toggle F4.

Note:Enabling Frameskipping or Turbo mode can "Ignored" FPS cap.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
(10-17-2011, 02:51 AM)tallbender Wrote: toggle F4.

Note:Enabling Frameskipping or Turbo mode can "Ignored" FPS cap.

That's a good start my friend. But is there anyway I can set it to limit the frame rate to say 80? instead of 60.
Reply
#6
(10-17-2011, 03:46 AM)churvin Wrote: That's a good start my friend. But is there anyway I can set it to limit the frame rate to say 80? instead of 60.

go to your ini folder
edit your pcsx2_vm.ini using notepad and edit that code

FramerateNTSC=80.0
FrameratePAL=50.0
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
Uhhh... if you're using the VU or EE cycle speedhacks what you should do is reduce them so you don't get the fake FPS you're getting now.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
(10-17-2011, 04:04 AM)Shadow Lady Wrote: Uhhh... if you're using the VU or EE cycle speedhacks what you should do is reduce them so you don't get the fake FPS you're getting now.

You're not understanding what i'm saying even in the slightest my friend.

That yes VU and EE at full display wrong FPS. About 100FPS without frame skip when really i'm getting about 70FPS. So I cap that to 60FPS and it runs like it's on 40FPS. I turn off the speedhacks and I literally get 40FPS.

So I need someway to have the speedhacks on, keep the MAX speed I get with frame limiter on (fully playable, too fast < read) while capping it at 60FPS. The problem is 60FPS capped with speedhacks ain't 60FPS, I can change that to 80FPS limit and it runs like original full speed (100%) but then cutscenes are fucken' insane.

Tricky.
Summary
Speedhacks lowered - Too slow
Speedhacks full - too fast (100+FPS)
Speedhacks full with 60FPS frame limit - 60FPS but slow.

It's easy to say "disable speedhacks" but in my case theres no reeason to, they make the game TOO playable, but capped at 60FPS diminishes this.

Screw explaining that ever again haha.
Reply
#9
(10-18-2011, 08:26 AM)churvin Wrote: You're not understanding what i'm saying even in the slightest my friend.

That yes VU and EE at full display wrong FPS. About 100FPS without frame skip when really i'm getting about 70FPS.

Summary
Speedhacks lowered - Too slow
Speedhacks full - too fast (100+FPS)
Speedhacks full with 60FPS frame limit - 60FPS but slow.

Yeh exactly, you're getting fake FPS and that's causing your problem, you don't even know for sure if you're getting 70FPS real when it's reporting 100, you're just guessing...

Summary...
Don't max out speedhacks.
Find out which give you the speedup without giving false FPS. In my case for Tekken 5 I only need VU cycle stealing set to 2.

In fact since you have an extra core in your CPU you might just get full speed with the MTVU speedhack alone (available in newer SVN builds) and not needing to max out the bad cycle speedhacks so try that instead:
http://forums.pcsx2.net/Thread-SVN-daily...-by-Orphis
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
(10-18-2011, 09:35 AM)Shadow Lady Wrote: Yeh exactly, you're getting fake FPS and that's causing your problem, you don't even know for sure if you're getting 70FPS real when it's reporting 100, you're just guessing...

Summary...
Don't max out speedhacks.
Find out which give you the speedup without giving false FPS. In my case for Tekken 5 I only need VU cycle stealing set to 2.

In fact since you have an extra core in your CPU you might just get full speed with the MTVU speedhack alone (available in newer SVN builds) and not needing to max out the bad cycle speedhacks so try that instead:
http://forums.pcsx2.net/Thread-SVN-daily...-by-Orphis

Wow.

It doesn't matter that i'm getting 100+FPS as that's incorrect, yes I understand that. But it's DEFINITELY fast enough to make the 60 second timer in the game to go down in seconds in real time (100% game speed).... Once capped at 60FPS this is diminished to say (60% game speed). No frame limit is useless as everything is too fast, when capped to say 80FPS, yes it's great but cutscenes are crazy and music is insane fast.

I hope you get what the frick I mean. Enabling my 4th core and using that setting which I already enabled gained me half a frame.

Reply




Users browsing this thread: 1 Guest(s)