Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tenchu Fatal Shadows
#1
When i'm running tenchu fatal shadows everything is great. Graphics. music, game speed, etc. Just when I'm starting any mission the graphic becomes unplayable. Plants like all the others 3d things just looses their models and looks like random pixels of mostly green colour putted into the air. Also there are missing pixels in the models making them have several holes in their models. Just hard to explain the graphic is just not displayed properly and the game is unplayable.

Is there any possible to play this game on this emulator? If yes then I must say I'm playing dragon ball z budokai tenkaichi 3 without any problems so my pc is for sure good enough to run this game.

Sponsored links

#2
Use the latest beta and make sure microVU0 and microVU1 are enabled under Config->CPU
[Image: newsig.jpg]
#3
Thanks for reply.

I'm using latest beta (0.9.6) and those 2 options are enabled. Any more ideas?
#4
Youu're using latest official stable version, i guess. Use latest beta version. read the stickies
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Thanks to u both. It's now working and there are no problems anymore. Thanks again!

EDIT:
Ok, there is a problem ;p

When I'm playing there is a black rectangle with like 30% transparency in the middle of my screen. Strange thing is that it doesn't appear in tutorial. Didn't check the other story maps bc i just didn't complete the first one. It might be a problem with some maps only but still it's almost impossible to play with this annoying rectangle since i almost can't see anything in it.

Checked several options in emulator (checked/unchecked them) and didn't find any solution for this. Do you have any ideas?

Another EDIT:
It's plugins problem I think. When I used ZEROGS plugin black rectangle disappeared but on this plugin the graphic is all blue or all yelllow (depends on where I actually am) so it's not possible to play.
#6
I've got the same problem with that black rectangle.
I'm using Gsdx plugin. My problem is disappearing when I change Renderer type from Direct3D9 (hardware) to (software) but then I got only few frames per second, so it's impossible to play.
Got anyone any ideas?

PS: Sorry, for my English, if it's really bad Wink
#7
Gameshark codes dont seem to work on this game...how do i get them to work?
#8
Hi all!

I tried this game on the lastest version of the emu.

I have graphic problems in the game, I tried all settings but nothing changed.

On the other hand the intros, the musics and the speed of the game (45 -50 fps average) are perfect.

Any idea how can I solve this problem?


Attached Files Thumbnail(s)
       
#9
@ Hagino

Well you will have to get the latest gsdx beta somehow,and use skipdraw and set it to 3,so that fog will go away,but that will introduce another issue,you will not see what objects are you carring.

@ mcv

You have to use the latest beta (1888) to solve that problem
#10
(05-18-2010, 07:15 PM)diegochiha Wrote: @ Hagino

Well you will have to get the latest gsdx beta somehow,and use skipdraw and set it to 3,so that fog will go away,but that will introduce another issue,you will not see what objects are you carring.

@ mcv

You have to use the latest beta (1888) to solve that problem

Thank's I will try it, but why did you tell me use the lastest build of the emu (1888) because I believed the newest version is the PCSX2 SVN r3042?




Users browsing this thread: 1 Guest(s)