Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tenchu: Fatal Shadows (Blurry problem)
#1
Hi there  Smile
Thanks for the response to begin with!
I have an i7 6700k, 32gb of RAM DDR4 and an Asus GeForce GTX 980 Ti Strix OC 6GB through Windows10 x64 system.

I'm emulating Tenchu Fatal Shadows, and even I don't have further problems in some stages, or even in some angles (maybe is a lightning problem?) the image looks blurried... see here: https://s13.postimg.org/yjvf4th6f/prob.png

The first is blurried, the second one, just turning the character to the other side it makes her (look the face) looks sharper!
[Image: prob.png]


In this stage looks horrible, because I think, there is fog in the stage (open the image in new tab to see it better):
[Image: tenchu.png]

Here are my settings:
[Image: config.png]
Reply

Sponsored links

#2
Is the issue reproducible in latest development build? http://buildbot.orphis.net/pcsx2/index.php?m=fulllist
Reply
#3
(11-14-2016, 02:58 PM)ssakash Wrote: Is the issue reproducible in latest development build? http://buildbot.orphis.net/pcsx2/index.php?m=fulllist
With those GSdx settings anything is possible. Tongue2
With sane setting it shouldn't be reproducible anymore with recent git builds.
Reply
#4
Set your Filtering setting to "Bilinear PS2" and put MSAA to 0, turn off FXAA and disable shadeboost, then try it again and tell us if it's still blurry.

Probably not helping that you have Antialiasing on top of Antialiasing.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Quote:Set your Filtering setting to "Bilinear PS2" and put MSAA to 0, turn off FXAA and disable shadeboost, then try it again and tell us if it's still blurry.

Most likely the blur is related to the PCRTC merge offset calculation which was recently fixed by FlatOut.
Reply
#6
(11-14-2016, 02:58 PM)ssakash Wrote: Is the issue reproducible in latest development build? http://buildbot.orphis.net/pcsx2/index.php?m=fulllist

(11-14-2016, 03:54 PM)ssakash Wrote: Most likely the blur is related to the PCRTC merge offset calculation which was recently fixed by FlatOut.

First of all, THANKS to all the replies =D
I was using 1.4.0 version (didn't know about that link with more advanced versions) and with the last "v1.5.0-dev-1599-gd64db65" the blurry effect has disappeared!
" now everything is fine but a few lines that appears sometimes like in this stage in the river or in the sky in a few stages.
[Image: Sin_t_tulo1.png]

[Image: Sin_t_tulo2.png]


The only way to not see them is setting internal resolution on Native, even in 2x they start to appear...

Anyway, such an IMPROVEMENT has been done from 1.4 to 1.5 version! And I read in the builds commit log that now we can use the mouse, and thats nice maybe for the graphic adventures =) Thanks!
Reply




Users browsing this thread: 1 Guest(s)