Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Test Drive Eve Of Destruction \ Driven To Desctruction Bug
#1
I am having a shadow\shader issue in test drive EoD, I am running in DX11 hardware mode with fxaa and 3x native resolution. Everything runs perfect exluding for this glitch that no matter what i cannot fix beside putting it in software mode which kills framerate and resolution for me. More of the screen becomes darker when a dynamic item such as a car flys into the regular area at that point even after the car returns to the ground that area is now permanantly darker. When i start the games it looks like this i highlighted the border of the glitch with yellow to make it easier to see. the top half is what the brightness all over should look like the bottom is what the glitch makes it look like

Please someone help me fix this.[Image: ZoQN5Gs.jpg?1]
Reply

Sponsored links

#2
does this happen on Opengl (hardware mode) ? did you try native resolution ? which version of PCSX2 are you using ?
Reply
#3
(12-19-2015, 11:11 PM)ssakash Wrote: does this happen on Opengl (hardware mode) ? did you try native resolution ? which version of PCSX2 are you using ?

I have tried all hardware and software modes i have tried all resolutions and i am running PCSX2 1.2.1
Reply
#4
(12-20-2015, 12:37 AM)Skidtire Wrote: I have tried all hardware and software modes i have tried all resolutions and i am running PCSX2 1.2.1

You say that as if there is no difference between sw and hw but in the first post you say that sw fixes the issue for you.

So what is it? SW fixes it? OGL(hw) is the same as DX11(hw) or DX9(hw)?

Pleas keep resolution on native until we fixed the issue.


Also in the first post you have written - if I see it correctly - just one large sentence without any punctuation. This is really hard to read. Maybe you can edit your post and put some additional points to make clearer which words belong to which sentence. For me as non-native it will otherwise be hard to read/help.
Reply
#5
(12-20-2015, 12:45 AM)willkuer Wrote: You say that as if there is no difference between sw and hw but in the first post you say that sw fixes the issue for you.

So what is it? SW fixes it? OGL(hw) is the same as DX11(hw) or DX9(hw)?

Pleas keep resolution on native until we fixed the issue.


Also in the first post you have written - if I see it correctly - just one large sentence without any punctuation. This is really hard to read. Maybe you can edit your post and put some additional points to make clearer which words belong to which sentence. For me as non-native it will otherwise be hard to read/help.
 Yes software mode fixes that graphical glitch but my game is very slow, meanwhile in hardware mode my game runs very smoothly even on 3x native resolution 

EDIT: sorry for the punctuation its fixed now.
Reply
#6
(12-20-2015, 12:37 AM)Skidtire Wrote: I have tried all hardware and software modes i have tried all resolutions and i am running PCSX2 1.2.1
Update to the latest git release: http://buildbot.orphis.net/pcsx2/index.php and if necessary see if the OpenGL options Hardware Depth, Accurate Date and high/full Blending Unit Accuracy solve your issue.
Reply
#7
(12-20-2015, 01:12 AM)FlatOut Wrote: Update to the latest git release: http://buildbot.orphis.net/pcsx2/index.php and if necessary see if the OpenGL options Hardware Depth, Accurate Date and high/full Blending Unit Accuracy solve your issue.
Thanks i will try it now and post results Smile
Reply
#8
(12-20-2015, 01:17 AM)Skidtire Wrote: Thanks i will try it now and post results Smile

Still Broken ;(
Reply
#9
can you please check skipdraw? (HW hacks -> Tickbox + configure)
Skipdraw values of 1-10 could fix the issue.

What happens if you switch to sw when the issue appears (F9) and then switch back to hw (again F9). Is the problem gone?
Reply
#10
(12-20-2015, 03:20 AM)willkuer Wrote: can you please check skipdraw? (HW hacks -> Tickbox + configure)
Skipdraw values of 1-10 could fix the issue.

What happens if you switch to sw when the issue appears (F9) and then switch back to hw (again F9). Is the problem gone?

Yup just tried it, still doesn't fix it.

Is there a way to just disable shadows from the game in total?
Reply




Users browsing this thread: 1 Guest(s)