Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Test Drive Eve Of Destruction Shadow problem
#1
[Image: sle6fcI.jpg]

This is basically how my game looks, I tried everything in my knowledge to fix it. I am not the best with emulators but the game looks fine if I run it in software, issue with Software is that it runs like *****, or anyway...it's not that bad but I like my 60FPS. Tried ZeroGS but it sometimes looked fine, sometimes it was completly glitchy, sometimes it didn't start at all because that script is ancient and glitchy, so I just gave up on it.


PC Specs:
CPU: Intel Core i7-920 overclocked to 4GHZ from 2.66
Cooler: DeepCool Maelstrom 240T AIO Liquid Cooler
Motherboard: Gigabyte GA-X58A-UD7
RAM: 10GB DDR3 1333MHZ running at @1266 because the CPU and RAM are somewhat tied togheter on this chipset, so I had to underclock the RAM to overclock the CPU.
Powersupply: SuperFlower Atlas 530W 80+
Graphics Card: Sapphire Radeon HD7970 GHZ Edition Vapor X
Case: DeepCool Kendomed TI Windowed
SSD: Adata SP900 120GB
HDD: Seagate Barracuda 1TB 7200RPM 64MB Cache.

I doubt my PC could be the issue, it's quite...rapid Smile
Reply

Sponsored links

#2
What version of PCSX2 are you using?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(05-22-2016, 03:28 AM)refraction Wrote: What version of PCSX2 are you using?

1.4.0
Reply
#4
hmm, okay could you try getting the latest git build from the website and using OpenGL mode (sorry this might be a little slow on your AMD card), set the CRC level to Partial and the Blending Accuracy to Basic or Partial (can't remember which)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(05-22-2016, 04:06 AM)refraction Wrote: hmm, okay could you try getting the latest git build from the website and using OpenGL mode (sorry this might be a little slow on your AMD card), set the CRC level to Partial and the Blending Accuracy to Basic or Partial (can't remember which)

I'm starting to belive that this issue is emulator related and not something related to the settings, may need to do a bug report.
Reply
#6
What happened when you tried refraction's suggestion?
Reply
#7
(05-22-2016, 11:45 AM)FlatOut Wrote: What happened when you tried refraction's suggestion?

OpenGL runs like ***** for me so it's a no no
Reply
#8
Yeah but does it did the graphics issues?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(05-22-2016, 02:29 PM)refraction Wrote: Yeah but does it did the graphics issues?

It still has the same issues, only it runs choppier. I am starting to think it's an emulator issue and not the game's fault.
Reply
#10
(05-22-2016, 09:11 PM)Rinkk Wrote: It still has the same issues, only it runs choppier. I am starting to think it's an emulator issue and not the game's fault.
Did you try setting Blending Unity Accuracy to Ultra?
Reply




Users browsing this thread: 1 Guest(s)