Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Text has lines through them
#1
Strange graphical error. I turned off texture filtering, turned on log z.

Any tips for fixing this?

Thanks.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Your interlace method is weave, that's why. Change it to something else, or disable interlacing completely.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#3
Well if that is the game I think it is. SMT:Nocturne turning it off would result in shakey screen. I always use blend bff for that game.
Reply
#4
Thanks, that fixed it. Laugh
Reply




Users browsing this thread: 1 Guest(s)