Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Texture/Model/Audio Dumpers + Renderer Plugins?
#1
Are there any plugins that can dump textures/models/audio for you? How about one that renders (records) you a perfect 60fps avi (might be useful to produce some super high quality intros or cutscenes that can be uploaded).
Intel C2Q Q9450 Yorkfield 12MB L2-Cache @ 3.2GHz, G.Skill 2x2GB DDR2-1000 (PC2 8000) Dual Channel, Corsair 750TX PSU, ATI VisionTek Radeon HD4850 512MB, 500GB Seagate Barracuda 7200.11 SATA-II, 200GB Maxtor IDE-150, Microsoft Windows XP Professional SP3 (32-bit)
Reply

Sponsored links

#2
about the dumpers I don't think so, maybe they are copyrighted
and about the recording, it is already there Tongue2 read the plugin configuration guide. I think that the button to start recording with the GSdx plugin is F12 but I can't remember it by now
My Laptop:
CPU: intel T4200 @ 2.0 ghz
GPU: Intel GMA X4500M
Ram: 3 Gb DDR2
SO: WinVista Home Premium // Windows 7 Ultimate x32
Reply
#3
Quote:about the dumpers I don't think so, maybe they are copyrighted
I think that's an illegitimate reason. After all, all the other emulators like Project64 have dumping features as like the ones I am requesting. Wink
Intel C2Q Q9450 Yorkfield 12MB L2-Cache @ 3.2GHz, G.Skill 2x2GB DDR2-1000 (PC2 8000) Dual Channel, Corsair 750TX PSU, ATI VisionTek Radeon HD4850 512MB, 500GB Seagate Barracuda 7200.11 SATA-II, 200GB Maxtor IDE-150, Microsoft Windows XP Professional SP3 (32-bit)
Reply
#4
Everyone's still trying to get the emulator to work properly, first.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#5
that's why I said maybe, I dunno, I don't live in the states so I dont know how the legal system sees that xD
My Laptop:
CPU: intel T4200 @ 2.0 ghz
GPU: Intel GMA X4500M
Ram: 3 Gb DDR2
SO: WinVista Home Premium // Windows 7 Ultimate x32
Reply
#6
Quote: Everyone's still trying to get the emulator to work properly, first.
But it works fine for me...

EDIT :: Oh, wait...I gotcha! Wink
Intel C2Q Q9450 Yorkfield 12MB L2-Cache @ 3.2GHz, G.Skill 2x2GB DDR2-1000 (PC2 8000) Dual Channel, Corsair 750TX PSU, ATI VisionTek Radeon HD4850 512MB, 500GB Seagate Barracuda 7200.11 SATA-II, 200GB Maxtor IDE-150, Microsoft Windows XP Professional SP3 (32-bit)
Reply




Users browsing this thread: 1 Guest(s)