Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Configured GS plugin file was not found.
#1
I get this error since i updated to 1802 Beta.

Now matter what GS plugin i chose i always get this error, which doesnt happen on older versions. ANyone knows what to do ?

THanks in advance.

Sponsored links

#2
(09-09-2009, 08:30 PM)Kapu Wrote: I get this error since i updated to 1802 Beta.

Now matter what GS plugin i chose i always get this error, which doesnt happen on older versions. ANyone knows what to do ?

THanks in advance.

check with the official beta, http://forums.pcsx2.net/thread-3716.html
#3
http://forums.pcsx2.net/thread-10035.html
Intel Core i7 @ 2.66 Ghz ~ 6 GB DDR3 Tri-Channel ~ 512 MB Radeon 4850 ~ 500 Gb HDD/160 GB HDD/80 GB HDD ~ 24" LCD




Users browsing this thread: 1 Guest(s)