Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Emulator is slow
#1
So when I first downloaded the emulator, it was working well, but suddenly it'S gone super slow! I'm not sure what to do! I feel like I maybe have touched or moved something I wasn't supposed to. Anyways somebody help me please!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Provide the info what jesalvein mention and at last rollback the settings to default.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#4
Intel Core i3-3217U CPU @ 1.80GHZ
RAM: 4.00GB (3.88GB usable)
64-bit Operating System, x64-based processor

From the log:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 3975 MB
CPU name = Intel® Core™ i3-3217U CPU @ 1.80GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 1.794 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 3dbae3bf
x86EFlags = 28100000

PCSX2 1.0.0
Direct3D11 (Hardware)
Native Resolution
Texture Filtering
8-bit Textures

For the most part I've been playing Haunting Ground, but at first I was having no problems. All the games are ISOs. How do I put it into the default?
Reply
#5
(09-11-2013, 01:40 AM)TheeJuls Wrote: Intel Core i3-3217U CPU @ 1.80GHZ
RAM: 4.00GB (3.88GB usable)
64-bit Operating System, x64-based processor

From the log:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 3975 MB
CPU name = Intel® Core™ i3-3217U CPU @ 1.80GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 1.794 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 3dbae3bf
x86EFlags = 28100000

PCSX2 1.0.0
Direct3D11 (Hardware)
Native Resolution
Texture Filtering
8-bit Textures

For the most part I've been playing Haunting Ground, but at first I was having no problems. All the games are ISOs. How do I put it into the default?

emulator isnt slow yout pc is slow 1.7ghz isnt gona cut it that got be laptop no desktop i7 is that slow, so you probably tasking the cpu to much which cause heat issue on top of that that is throttling cpu
Reply
#6
(09-10-2013, 07:23 AM)TheeJuls Wrote: So when I first downloaded the emulator, it was working well, but suddenly it'S gone super slow! I'm not sure what to do! I feel like I maybe have touched or moved something I wasn't supposed to. Anyways somebody help me please!

Maybe you just tried other games.
The speed is also game depending, there are games that run fast and slow.
You will get faster speed if you play less demanding and more optimized games like Final Fantasy X or Kingdom hearts.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

Reply
#7
Please read this...
http://forums.pcsx2.net/Thread-Sticky-Wi...y-computer

Then try this... (should be a sticky too Tongue )
http://forums.pcsx2.net/Thread-Low-end-P...0-settings

If this doesn't work, then you are out of luck. Most laptops aren't cut out for this kind of cpu demand.

Make sure your power management is set to high performance but watch out for heat!
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply




Users browsing this thread: 1 Guest(s)