Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The GodFather [Blue Shadow Problem]
#1
Sad 
Hello, can someone help me to fix this blue shadow graphics issue.
I also asking about best setting for this game(because i think, this setting is bad).
also whats, going on with pcsx2 wiki websites.
Rig :
CPU : AMD athlon x4 860k 3.7GHz base, 4.0GHz max turbo
RAM : Team Dark 2x4GB 2400MHZ
GPU : Powercolor AMD rx 460 4GB GDDR5
OS : Windows 10 Pro 64 bit

Im using PCSX2 1.4.0


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
Try the half pixel offset hw hack. if that doesn't work, try the wild arms offset. One of those should hopefully fix it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
about the wiki : http://forums.pcsx2.net/Thread-Wiki-down
about the "best settings" : default are usually the bests
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Big Thanks For Your Answer!
My game is look like lagging too, can someone recomend me for speedhacks setting?
Reply
#5
Yes, read the red text for the EE cycle rate instead of just whacking it in a direction Wink You've set it to a setting that needs a more powerful machine. you want it set to 0 or less than 0
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)