Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Godfather Graphical Bug
#1
Hello there,

CPU: Intel® Core™ i3 CPU 530 @ 2.93GHz 2.93GHz
RAM: 4.00 GB
GPU: ATI Radeon 5450
OS: Windows Home Premium 64-Bit

Well I seem to have the same problem as my predecessor who already made a thread here regarding the same bug. The game runs smoothly however the
yellow-grid like lines ruin the playability.



[Image: 20gjf4o.jpg]


I attempted turning both AlphaHack on and putting the SkipDraw up to 1 ( till 3) but nothing changed, the bug is still there.

Is something wrong with my computer (e.g. too slow/ bad GPU ) or should I really try every possible SkipDraw entry up until 100 to see if something happens ?

Help is much appreciated Smile
Reply

Sponsored links

#2
Did u try latest svn? Swmode by pressing f9?or with native resolution.
Reply
#3
I don't know what "svn" means. Could you explain it to me ? Google didn't give useful answers.

When I use Software-mode (f9) the bug disappears but my game runs terrible. Only 20-30 fps which isn't really playable. Should i try using speedhacks while playing in software mode ?


Yes, i am using native resolution.
Reply
#4
your choices are try different skipdraw settings on gsdx, start with 1 and go up to about 10, usually going further is a waste of time. failing that software mode will be your only solution, but you might speed it up by changing the number of extra render threads in gsdx to 1 or 2.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
I tried everything you suggested. Nothing sadly worked.
Any other possibilities? If not I'll just leave the game be.
Reply
#6
I Had the same problem recently and I'm 99% sure that skipdraw solution Refraction gave you works. are you sure you are changing the right setting?
I cant remember which skipdraw I used but it was definitely under 10
Have you tried changing the clamping modes under EE or VU?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#7
I'm pretty sure I did it right.


[img][Image: 9icwnb.png][/img]



Isn't this the right setting ?
Reply
#8
Yeah that is right. did you try all the numbers 1 -10.
if that doesnt work try setting the clamping mode of the EE and VU to extra or full try one by one while watching the game for changes.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply




Users browsing this thread: 1 Guest(s)