Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Incredible Hulk
#1
After the "Sony Enterprises" and "Playstation" logos appear, there just a black screen and nothing. All settings are default. Help me please. GPU - GTX 650 CPU - i3 550 Memory - 6 GB Windows 7 Maximum. Game is Incredible Hulk ISO. PCSX2 version is 1.2.1.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I'm sure this works on recent developer/git builds, im pretty sure i've played it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Please post the full emulog after you observed the problem.
Reply
#5
(11-07-2015, 11:15 PM)willkuer Wrote: Please post the full emulog after you observed the problem.
Emulog? It's like the Console thing?
Reply
#6
Exactly. After the blackscreen wait some seconds and then copy paste the whole content here.
Reply
#7
You'll find it in my documents\pcsx2 \logs or pcsx2\logs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: D:\игры сергея\Другие игры\Игры на другие приставки\Incredible Hulk, The (USA).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1382976 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\ASUS\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\ASUS\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.65;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_217.65;1) Game CRC = 0xEA8D4BDF, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.65;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.65;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Reply
#9
the whole log please, not just a select part of it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
Also there's the best status that could ever be. Status=Nothing.
Reply




Users browsing this thread: 1 Guest(s)