Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Incredibles - Weird glow effect when upscaling
#1
Is there any way to fix this when upscaling? I have already enabled half pixel offset and unscale point and line hacks.


       
Reply

Sponsored links

#2
(04-12-2017, 11:50 AM)Ulblast Wrote: Is there any way to fix this when upscaling? I have already enabled half pixel offset and unscale point and line hacks.

If you're using a newer git build, you can try the special/aggressive HPO algorithm.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
I did try them. Didn't notice any difference.

It doesn't seem like an alignment issue as the effect is at the correct place. Its just rendered weirdly when upscaled.
Reply
#4
In that case try the point scaling hack
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Do you mean unscale point and line hack? I cannot find any hack named point scaling.
Reply
#6
Sorry yes I meant that one
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Tried it already. Doesn't seem to fix anything beyond the wireframe lines in the loading screens.
Reply
#8
hmm okay. There are some other hacks in there, I think it's the wild arms offset hack, did you try that one? failing that try setting the TX Offset X and TC Offset Y to about 500
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Wild Arms offset doesn't seem to do anything and setting the TC offsets to 500 misaligns the effect itself.

I went ahead and enabled all the hacks all at once but that didn't produce any changes either.
Reply
#10
Hmm in that case they must be using a different method to upscale those that we don't handle, so there's probably nothing you can do but knock down your upscaling.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)