Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Mark of Kri movement issues.
#1
I remembered this game out of the blue and a decided to dig it out. It's listed as ingame in the compatibility list as of 0.9.8, so i thought i'd take it for a spin and see how it plays.

Apparently though, there seem to be some issues regarding movement. Meaning you cannot access certain places as well. For one, i could not enter the training grounds. So i move into the tavern, and ask that buffed dude for training. So it spawns me in the grounds. And i'm stuck there. cannot move an inch from my position. Tried disabling hacks, changing clamping and rounding, even game fixes, nada, wouldn't budge.

I guess that was the reason the game was marked as 'ingame' then? Should i ditch it for now?
Reply

Sponsored links

#2
no, there may be other things tofix it. have you tried maxining clamps on pcsx2 as well as superVU?
Reply
#3
Yes, nothing changes the fact that he's stuck in his position.
Reply
#4
crc please?
Reply
#5
Sorry, this is known to be broken. Debugging didn't show anything up yet.
Reply
#6
So i'll ditch it until some noteworthy update looks like it could make a difference. Thanks rama Tongue
Reply
#7
(04-15-2012, 08:05 PM)rama Wrote: Sorry, this is known to be broken. Debugging didn't show anything up yet.

I'm having his issue as well with Mark of Kri, is there a fix yet by any chance? I too have wracked my brain to see if I could play it... Please help lol I so badly want to play this.



Thanks


Nate
Reply




Users browsing this thread: 1 Guest(s)