Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Nightmare Before Christmas Oogies Revenge problem
#1
I've noticed that this game has a really bad ghosting effect, it doesn't make the game unplayable, but it seems anything that has to do with light, like a lamp, has a ghosting affect. I tried Half Pixel fix and it didn't do anything. Messes with depth perception if that makes any sense.

My rig is:

Amd Athlon 2 x4 2.9 ghz
R9 270
4GB DDR2


My PCSX2 build, I've tried many of them, same result


I am using a PS2 90001 bios from my own PS2.

Sorta old and really out dated, but I can play DBZ infinite world with speed hacks at 60FPS very well at like x4 native and x16 antistrophic. Other than the weird effect, this game runs fine.
Reply

Sponsored links

#2
It sounds like you are using a non-native resolution. Have you tried some of the other hw hacks to see if any help? or maybe trying skipdraw 1 to 10?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Yep, all of them. Guess it's just a emu problem. Another thing I'd like to report, is when I use half pixel HW hack, the game goes from a nice beautiful 60fps, down to 6fps, though it seems like the ghosting is fixed, the FPS is terrible, but the music still plays fine in the back ground.
Reply
#4
HPO should not have that kind of performance hit.

That's quite weird.

Can you show all your settings please?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Here are my settings

V sync doesn't do anything, also I am using the widescreen patch for this game, but even in 4:3 the problem still exist. Plus I usually play my PS2 games in fullscreen.

The only said fix is to use zero GS but I can't even get the game to work in zero GS. The VU, EE, and GS settings remained untouched.


Attached Files Thumbnail(s)
               
Reply
#6
that vsync option can cause massive framerate drops, turn that off, and FXAA, and shadeboost and FX Shader and put ansiotropic filtering off and turn the resolution down to something like 2x native and try again.

If that's fine, we can slowly turn stuff back on until we find what's making it slow.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Tried all of that, it sorta helped. But there's still ghosting in some places.


I'll try and upload a screen shot of what it looks like.

For some reason, attachments aren't working so I uploaded a sample to imgur

http://i.imgur.com/ywFpQMv.jpg

http://i.imgur.com/FrG1gXj.jpg This is what happens when Jack is stationary, there's an incredible amount of blur.
Reply
#8
hmm that looks like an attempt at motion blur. did you try the skipdraw things?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(05-08-2015, 01:42 AM)refraction Wrote: hmm that looks like an attempt at motion blur. did you try the skipdraw things?

Yeah, it's weird, it doesn't do anything, but it makes Jack's body dissapear. Lol
Reply
#10
lol yeh that is weird, I woulda thought that would work!

I presume software mode is fine but the issue persists in hw mode?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)