Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Sims: Bustin Out (I assume other Sims as well) problems
#1
It lags, a lot.
Any fixes?

I've tried switching between hardware, software, etc.
I even tried switching pluggins from gsdx, to zerogs, & others as well, no luck.

Is the problem I'm having a frame skipping issue? I would've figured that a Sims game, being a lower standard platform & all, wouldn't have these kind of issues...

Are there any updated pluggins that I'm not aware of? What are some recommended ones that maybe I don't have?
System:
Manufacturer: CyberPower Inc.
Rating: 5.9
Processor: AMD Phenom™ II X4 965 Processor 3.40 GHz
Installed Memory (RAM): 4.00 GB
System type: 64-bit OS
_________________
Used space: 253 GB
Free space: 678 GB
Reply

Sponsored links

#2
What's your GPU? And PCSX2 version plus any non default settings you use? Have you enabled MTVU hack?
We
Usually
Take
All
N*****
Garments
Reply
#3
(09-17-2012, 09:28 AM)Rolento Wrote: What's your GPU? And PCSX2 version plus any non default settings you use? Have you enabled MTVU hack?

Umm, I assume by GPU you're meaning this "AMD Phenom™ II" it's in my system specs, AMD Phenom is my graphics card.

Or does GPU mean something else?

Anyway I've tried disabling MTVU already, no change.

Plugins are:
GS: GSdx 5384 (MSVC 16.00, SSE2) 0.1.16 [GSdx32-SSE2-5384]
PAD: LilyPad svn (r5384) 0.11.0 [LilyPad-r5384}
SPU2: SPU2-X r5384 2.0.0
CDVD: cdvdGigaherz (r5384) 0.8.0
USB: USBnull Driver r5384 0.7.0
FW: FWnull Driver r5384 0.7.0
DEV9: DEV9null Driver r5384 0.5.0

Emulation Settings - PCSX2 are:
EE/IOP (EmotionEngine & IOP): Both are set to Recompiler, the "Enable EE Cache (Slower)" check box is unchecked.
EE/FPU Advanced Recompiler Options: Round Mode - Chop/Zero
Clamping Mode: Normal

VUs Settings are:
VU0/VU1: Both are set to microVU Recompiler
VU0/VU1 Advanced Recompiuler Options: Round Mode = Chop/Zero
Clamping Mode: Normal

GS Settings are:
Disable Framelimiting: Disabled (Pressing F4 enables it)
Base Framerate Adjust = 100% (should I boost that to 120%?)
Slow Motion Adjust = 50%
Turbo Adjust = 200%
NTSC Framerate = 59.94 FPS (cannot edit)
PAL Framerate = 50.00 FPS (cannot edit)
Frame Skipping: Disabled [default] (Don't know if enabling it is a good idea or not.)
Use Syncronized MTGS = Unchecked
Disable all GS output = Unchecked

GS Window settings are:
Aspect Ratio: Standard (4:3)
Custom Window Size: 1066 x 834
Zoom: 100%
(Checked/Unchecked Boxes)
Disable window resize border: unchecked
Always hide mouse cursor: unchecked
Hide window when paused: checked
Default to fullscreen mode on open: unchecked
Double-click toggles fullscreen mode: checked
Wait for Vsync on refresh: checked
Dynamically toggle Vsync depending on frame rate: unchecked

Speedhacks settings are:
Enable Speedhacks: Checked
EE Cyclerate: 1
VU Cycle Stealing: 0
(Other hacks)
Enable INTC Spin Detection: Checked
Enable Wait Loop Detection: Checked
Enable fast CDVD: Unchecked
(microVU Hacks)
mVU Flag Hack: Unchecked (I've tried checking & unchecking this box already)
MTVU: Unchecked

Game Fixes Settings are:
Enable manual game fixes: checked
(Nothing else selected under all the check boxes.)

So, what do you think the problem is?
System:
Manufacturer: CyberPower Inc.
Rating: 5.9
Processor: AMD Phenom™ II X4 965 Processor 3.40 GHz
Installed Memory (RAM): 4.00 GB
System type: 64-bit OS
_________________
Used space: 253 GB
Free space: 678 GB
Reply
#4
(09-17-2012, 06:11 PM)trueshothaze Wrote: Umm, I assume by GPU you're meaning this "AMD Phenom™ II" it's in my system specs, AMD Phenom is my graphics card.

Or does GPU mean something else?

You're right the GPU is the graphics card, however the 'AMD Phenom™ II X4 965 Processor 3.40 GHz' is your CPU.

(09-17-2012, 06:11 PM)trueshothaze Wrote: Anyway I've tried disabling MTVU already, no change.

You should always keep MTVU hack enabled if you have a quad core!

Experiment with EE Cyclerate and VU Cycle Stealing sliders, you may find a good combination that boosts performance.

All other settings seem alright, you could change your SPU2-X settings though. I use Interpolation -1, Disable Effects Processing checked, Module -1, and TimeStretch.

Are you running of an ISO image or disk?
We
Usually
Take
All
N*****
Garments
Reply
#5
(09-17-2012, 07:02 PM)Rolento Wrote: You're right the GPU is the graphics card, however the 'AMD Phenom™ II X4 965 Processor 3.40 GHz' is your CPU.


You should always keep MTVU hack enabled if you have a quad core!

Experiment with EE Cyclerate and VU Cycle Stealing sliders, you may find a good combination that boosts performance.

All other settings seem alright, you could change your SPU2-X settings though. I use Interpolation -1, Disable Effects Processing checked, Module -1, and TimeStretch.

Are you running of an ISO image or disk?

it's an ISO
&, the AMD Phenom II is my graphics card, my CPU alone has over 900GB of space, the graphics card only has 4GB.

I'm thinking maybe I should just go buy the computer version of my sims games instead of using an emulator for my ps2 versions. xD
System:
Manufacturer: CyberPower Inc.
Rating: 5.9
Processor: AMD Phenom™ II X4 965 Processor 3.40 GHz
Installed Memory (RAM): 4.00 GB
System type: 64-bit OS
_________________
Used space: 253 GB
Free space: 678 GB
Reply
#6
(09-17-2012, 07:09 PM)trueshothaze Wrote: it's an ISO
&, the AMD Phenom II is my graphics card, my CPU alone has over 900GB of space, the graphics card only has 4GB.

Phenom II are processors! Your hard drive has over 900gb of data storage space, this doesn't affect performance of PCSX2 though. The 4GB is the SDRAM on your GPU (whatever it is).

(09-17-2012, 07:09 PM)trueshothaze Wrote: I'm thinking maybe I should just go buy the computer version of my sims games instead of using an emulator for my ps2 versions. xD

What FPS do you get in game?
We
Usually
Take
All
N*****
Garments
Reply
#7
(09-17-2012, 07:30 PM)Rolento Wrote: Phenom II are processors! Your hard drive has over 900gb of data storage space, this doesn't affect performance of PCSX2 though. The 4GB is the SDRAM on your GPU (whatever it is).


What FPS do you get in game?

When using the sims on the emulator? I get about from 3fps to 13fps & 23 fps.
Other games, like final fantasy that has way better graphics & such, i get about 60fps flat, which is weird. So I don't know what the problem is.
System:
Manufacturer: CyberPower Inc.
Rating: 5.9
Processor: AMD Phenom™ II X4 965 Processor 3.40 GHz
Installed Memory (RAM): 4.00 GB
System type: 64-bit OS
_________________
Used space: 253 GB
Free space: 678 GB
Reply
#8
What's your EE and GS level? During gameplay it's located at the top of the PCSX2 window.
We
Usually
Take
All
N*****
Garments
Reply
#9
(09-17-2012, 07:41 PM)Rolento Wrote: What's your EE and GS level? During gameplay it's located at the top of the PCSX2 window.

EE: 30%-50% on average, it jumps often.
GS: 30%-60% on average, it jumps often.

Doesn't appear stable imo.

fps: 18-20
VU: 19%-28%
System:
Manufacturer: CyberPower Inc.
Rating: 5.9
Processor: AMD Phenom™ II X4 965 Processor 3.40 GHz
Installed Memory (RAM): 4.00 GB
System type: 64-bit OS
_________________
Used space: 253 GB
Free space: 678 GB
Reply
#10
Run this program and find out what your graphics card is:
http://www.techpowerup.com/downloads/215...0.6.4.html
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)