Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Sims Bustin' Out Shadow Glitch
#1
Hello all,

I've scoured the internet for a fix but nobody seems to have noticed this problem. In the Sims Bustin' Out, all shadows seem to overlap and glitch a little, and nothing really seems to fix it.

[Image: StacHwC.png]

Hardware Specs:
i7 3770 @ 3.4GHz
Radeon R9 280x
16GB RAM
Windows 10 Pro (64x)

I'm trying to play a PAL copy of the game that I ripped to an ISO from DVD - PCSX2 Version 1.4.0

Configuration images can be found in attachments


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Rainbow 
(05-28-2017, 09:36 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Done. Thank you Smile
Reply
#4
There have been various shadow improvements done in the development builds since 1.4.0, have a download of the latest one from here and give it a whirl on there.

http://www.pcsx2.net/download/development/git.html

If you are overwriting your existing copy, please make sure you delete the plugins folder first, to make sure you don't get stuck with an old copy of GSDX. Once installed, set GSDX to "OpenGL (Hardware)" and give that a shot Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(05-28-2017, 09:59 PM)refraction Wrote: There have been various shadow improvements done in the development builds since 1.4.0, have a download of the latest one from here and give it a whirl on there.

http://www.pcsx2.net/download/development/git.html

If you are overwriting your existing copy, please make sure you delete the plugins folder first, to make sure you don't get stuck with an old copy of GSDX.  Once installed, set GSDX to "OpenGL (Hardware)" and give that a shot Smile

Thank you for your reply. I have downloaded the most recent version and have done as you've said but it seems that the problem persists, with both OpenGL and Direct3D 11. To make matters worse I am limited to the Direct3D plugin as OpenGL slows down emulation too much-the driver of my graphics card is inefficient.
Reply
#6
yeah it doesn't play well with AMD cards. Not sure if you can do anything then, you might have to just live with it since it is minor. You might be able to get rid of the shadows by using the skipdraw hw hack in gsdx (although I'd try things like the alpha hack first to see if they happen to fix it), but that may be your only option
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(05-28-2017, 10:55 PM)refraction Wrote: yeah it doesn't play well with AMD cards. Not sure if you can do anything then, you might have to just live with it since it is minor.  You might be able to get rid of the shadows by using the skipdraw hw hack in gsdx (although I'd try things like the alpha hack first to see if they happen to fix it), but that may be your only option

I've tried alpha hack, and it only appears to butcher the menus, nothing else. Just tried the game in software mode, and the shadows appear to look okay now. I'm not sure testing skipdraw from 1-100 is really time spent efficiently anyway, lol.
Reply




Users browsing this thread: 1 Guest(s)