Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Sims - Goes blank when it gets to the PS2 logo.
#1
I have PCSX2 0.9.8, a PAL bios, and a very capable PC.

The Sims has always been one of my favourite games, and I can no longer play it on my PS2 (possibility to the fact that it's harder to read blue disks).

Everytime i boot up the game (fast or slow), it goes to the Playstation 2 logo, then the screen goes black and nothing happens.

I have 3 copies of The Sims, I could only get the ISO from one of them, as the other 2 gave errors when trying to compile them.

in the console, it says [status = unknown] when I run it.

I've tried all the combinations of different CDVD plugins, and have tried downloading other PAL ISOs, but they've all given the same results (or said that the disk isn't the right format).

Also, no other games have any problems.

does anyone know how to fix this problem?

Sponsored links

#2
Quote:and have tried downloading other PAL ISOs
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(04-15-2012, 12:52 PM)ObsidianEagle Wrote: I have 3 copies of The Sims, I could only get the ISO from one of them, as the other 2 gave errors when trying to compile them.
------------
and have tried downloading other PAL ISOs, but they've all given the same results (or said that the disk isn't the right format).

I dont believe for a second you own 3 copies of the same game, plus you admitted downloading it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)